Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Signal Loss Connecting Multiple Filters via BNC?  (Read 1450 times)
KC2NLT
Member

Posts: 76




Ignore
« on: August 18, 2017, 01:27:16 PM »

I was planning on connecting a bandpass filter to an FM notch filter to an LNA and finally to a receiver.

Each of these items, has either SMA or BNC connectors.

If I recall correctly, each connection results in 1db of signal loss. I realize it varies slightly based on the frequency range.

My question is this:

Am I better off putting all three, the filters and the LNA, in one shielded metal enclosure, connecting each one to the next using a high gauge shielded cable and isolating each of the three in its own 'chamber', kind of like three RFI shielded enclosures in one, connected via an RFI shielded cable?

Or simply connecting all these via their respective connectors and shielded coax?

Logged
WB6BYU
Member

Posts: 16897




Ignore
« Reply #1 on: August 18, 2017, 05:45:51 PM »

Quote from: KC2NLT

If I recall correctly, each connection results in 1db of signal loss?..




You are not remembering correctly.  Or, if you are, you are remembering
incorrect data.

Even a PL-259 connector on 2m should have less than 0.1 dB of loss, and a
BNC or SMA will be better than that (assuming proper installation.)

I can't get a link right now, but search for N3OX's photo of coax connector
loss.  He measured the loss through a long string of an adaptors, many of
which weren't designed for RF, and the total loss is closer to 1 dB for the
whole string rather than 40 dB.
Logged
N8EKT
Member

Posts: 581




Ignore
« Reply #2 on: August 18, 2017, 06:28:52 PM »

The connector loss and adapter loss wives tales simply aren't true but they keep getting regurgitated time and time again

I've heard the same fables for decades

Many claim UHF connectors have anywhere from .25 to .5db loss at 460 MHz

Yet I have multiple uhf 250 watt duplexers all using UHF connectors and PL259s

If you believe the fables, these duplexers have 8 UHF connectors with coax jumpers with 10 PL259s and a "T" adapter

So according to the "experts" it would have at LEAST 2.5db loss per side just in CONNECTOR loss alone yet in truth it has a total loss of less than 1db


« Last Edit: August 18, 2017, 06:31:44 PM by N8EKT » Logged
NO9E
Member

Posts: 699




Ignore
« Reply #3 on: August 20, 2017, 08:28:07 AM »

N8EKT got it right. Losses are small although they may be impedance changes.

1 db loss is about 20% and .1 db about 2%. With 50W output of a typical VHF rig, the connector with 1 db losses would dissipate 10W and would be hot. With 0.,1 db 1W dissipation the connector would be warm. I have never felt any connector warm unless a bad connection.

Ignacy, NO9E
Logged
K5LXP
Member

Posts: 5249


WWW

Ignore
« Reply #4 on: August 20, 2017, 07:25:32 PM »

N3OX posted this years ago here on eHam:

http://www.eham.net/ehamforum/smf/index.php?action=printpage;topic=37607.0


Logged
K4JJL
Member

Posts: 797




Ignore
« Reply #5 on: August 23, 2017, 09:52:16 AM »

I should do one of those pics with my HP network analyzer plotted across several hundred MHz.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!