Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: RFI on Enphase  (Read 1498 times)
VK4UR
Member

Posts: 1




Ignore
« on: October 04, 2017, 03:42:30 PM »

I am preparing to install a 6.2kW solar system and because of late afternoon shading have been advised to use Enphase S270 micro inverters.  I have read conflicting comments from hams with and without any RFI problems.  The S270 is sold in Australia where I am now living.  I am not sure how it equates with what is sold in the USA.  Can anyone provide any advice/experience about RFI from Enphase micro inverters.

73,

Jim
WX8B
VK4UR
Logged
WB4SPT
Member

Posts: 477




Ignore
« Reply #1 on: October 08, 2017, 09:02:08 AM »

AUS C tick mark follows CE mark fairly closely.   Ask if the product has either/both.  I've had good luck actually getting Rad emission test reports from different vendors.  This can tell you what freqs you can expect noise. 
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!