Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: Is it possible to repair a het oscillator crystal?  (Read 4609 times)
KE2KB
Member

Posts: 633




Ignore
« Reply #15 on: October 20, 2017, 08:15:42 PM »

Steve; Thanks for your encouragement.
I just completed my workbench project (had to cut it down a bit so it would fit where I needed it to be), so I now have a good place to work on the 101.
I also found a great blog on the HW-101 here: http://www.northland-drifters.net/HW101Project.htm.
There is so much good info there I will probably need to print parts of it out so I can have it at my workbench as I inspect the rig.

Part of my problem was that I didn't have the space to work on the rig. Now I do, so that should help me. Another problem is that I tend to become impatient. I have been listening to 40m on my SDRPlay with my 40m inverted vee and often get anxious to get on the air.
But I think I really need to take my time with this. And I need to break away from it and do something else when it starts to frustrate me.

Of course it would be really nice to have a more modern rig. I have had my eyes on the Yaesu FT-450D. HRO is running a sale on the rig until November. $100 off the regular price of $779. For $679 I think that rig would fit my needs and wants very well, and wouldn't really break my bank account.
Nice thing about a modern HF rig is that it runs on 13.5VDC, so I could take it in my car to some remote spot where I would set up my tent and work the world. Of course I would also need a mobile antenna (or maybe throw a dipole or wire up into the trees), and a separate car battery so I can drive out when I'm done and the battery has gone dead. Could let the car run, but I really don't like to do that unless I really need to.
Some of the campsites I have been to prohibit that anyway. But one guy had a gas or propane powered generator, and no one told him he needed to shut it down - long as he didn't run it at night... he wasn't a ham by the way. Just a guy in his RV with a dish antenna for TV.

In any case, I could always have more than one rig. I'm already thinking of throwing up a wire for the SDR so I can listen and talk without having to switch out and ground the SDR input to prevent it from burning up.
Now I'm ragchewing...
73's Frank - KE2KB
Logged
KE2KB
Member

Posts: 633




Ignore
« Reply #16 on: October 21, 2017, 10:54:18 AM »

Well, I made the leap. I bought a Yaesu FT-450D in almost bran-new condition on Ebay today. Price was good - saved about $80 over HRO's sale price. Still has 2yrs warranty remaining.
Now the HW-101 will be my secondary rig - assuming I can get it working properly. I am still going to continue the project of restoring the 101, since it will be a good lesson for me, and a good secondary rig.
Next thing I would like to do is buy/build a mobile HF antenna so I can take the Yaesu in my car and do some camping and DXing.
Logged
K7LZR
Member

Posts: 65




Ignore
« Reply #17 on: October 27, 2017, 11:52:59 AM »

Frank,

My primary rig these days is a Yaesu FT-891, and I too have an SDRPlay RSP1. But I also have & use an HW-101 and it is still a great rig IMO.

I've had many of them (Hw-101s) over the years and each one needed work but was very nice once fixed. The one which I use now sat on one of my shelves for 5+ years before I even looked at it. And when I did finally get to it about 3 months ago, I found many problems - (5) bad tubes, (3) smoked resistors, an open cathode choke at the detector tube, wrong & mismatched panel bulbs, and generally bad construction technique throughout. I fixed everything and added an outboard digital frequency display and now this particular HW-101 really shines.

And yours will too!! Smiley
Logged
KE2KB
Member

Posts: 633




Ignore
« Reply #18 on: November 04, 2017, 09:42:17 AM »

I checked out the "suspect" resistors on my HW-101 last night, and did not find any that were out of spec. The two power resistors on the audio board don't look all that great, but they test OK so I will leave them alone.
There is a resistor going from the IF board to the Bandpass board - which was changed to a jumper in later models. Mine has a 1.5K in parallel with the 10K, but I want to replace with a jumper.

So far as the low output on 40m, I suspect the crystal, but I suppose it could be one of the band switches. That said, I would expect intermittent problems with it if that were the case, and that is not what I am having.

Since I bought the Yaesu FT-450D, I probably won't use the 101, but it would be nice to get it running as best it can - perhaps if some kid comes along and wants to get into ham radio I can donate it to him or her.
I really like the FT-450D with the DSP features. It's a nice rig for someone like me, who has never had anything fancy; it has just the features I need / want without overwhelming me. Some of these $1,000+ rigs today have so many features that I would never use, and would make me feel overwhelmed.
I do enjoy the fact that I no longer need to tune up the driver and output stages as I had to do with the 101.

One thing about that old HW-101 is that it will probably still be operable after an EMP, while the Yaesu will be a bunch of useless silicon. That said, unless I can find a generator that doesn't have electronic voltage control, even the 101 won't do me much good...
That said, I am not a "survivalist" or "prepper". I don't believe that an EMP is a real threat. But I may be able to sell that old 101 to someone who does - for a lot more than I paid for it, if I can get it into proper working order.

73's
Frank
Logged
KB2WIG
Member

Posts: 358




Ignore
« Reply #19 on: November 05, 2017, 06:05:46 PM »


"    That said, I am not a "survivalist" or "prepper". I don't believe that an EMP is a real threat. But I may be able to sell that old 101 to someone who does - for a lot more than I paid for it, if I can get it into proper working order.             
                                                                                                                           "

If you sell it to one of the above, tell them you want it paid for in silver or gold coin.... ..


klc
Logged
K6BRN
Member

Posts: 457




Ignore
« Reply #20 on: November 05, 2017, 06:37:45 PM »

Frank:

I'm repeating myself, here, but I've also rebuilt a significant amount of Heathkit gear, from an HW-101 with nearly the same problem as yours, to an HR-1680 (SS receiver) to SB-200s etc.  In the equipment with wafer switches, many of the problems were with either:  1.  Dirty switch contacts (try Deoxit), 2.  Wafer fingers that lost spring tension or position registration (you usually cannot see the former through simple visual inspection), or 3.  Damaged wafer switches due to abuse or "tweaking" by previous owners.

Suggest again that you check the band switch contacts for the band position you are having problems with, clean the position with Deoxit and if that does not work, try poking the suspect bandswitch "finger" during operation with a non-conductive probe to try and add more contact closing pressure - I usually use a whittled down chopstick - do NOT use a conductive probe.  It the receiver pops back to life, even intermittently, its the band switch.

Barring the band switch, make sure the heterodyne oscillator tube (V19, should be a 12AT7) is not marginal - if its transconductance (pretty much, its gain) is poor, bands can begin dropping out one by one as it drifts lower.

Brian - K6BRN
Logged
KOP
Member

Posts: 235




Ignore
« Reply #21 on: November 06, 2017, 12:11:24 AM »

http://www.n4yg.com/SBHW%20Mods.html
I've done the Het Osc fix but it seems there were enough 101's out there that you might think they were breeding. I found a few crystals for them at reasonable evilbay prices.
With International Crystal gone the once limitless possibilities are down to a UK supplier and a few back doors by word of mouth. Brian , AF4K has crystals but ...

I had a recent one that needed a bit of heat, then a short sharp shock. It operated fine until you turned it off . Replaced that one too. It seems that none are immune but the 40m seems the most common failure.
Logged

October 02, 2017, 07:53:41 PM
KE4OH
Member

Posts: 131




Ignore
« Reply #22 on: November 06, 2017, 06:29:22 AM »

Well, I hate to disappoint anyone expecting to use an HW-101 after an EMP. But, it likely will be just as dead as anything else. The vfo is transistorized and also has another transistor wired to act as a zener. Plus the rig has a good handful of small signal diodes in there.
Logged

73 de Steve KE4OH
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!