Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: IC-7600 Receive antenna RX1 use  (Read 553 times)
K8BZ
Member

Posts: 4




Ignore
« on: October 25, 2017, 12:03:04 PM »

I would like to hear from someone who is using the "receive only antenna jack" RX-ANT IN on the rear panel of the IC-7600. 

I made a beverage antenna and connected it to the RX-ANT IN jack on the rear panel and then set the antenna switch to 1/R.  The transmit antenna is a 160 meter inverted L connected to ANT 1. 

It is my belief that I could receive on the beverage and the 7600 would automatically switch to the Inv-L transmit during transmit.  When I tried this I experienced a very high SWR on transmit and output power was reduced accordingly.  The inverted L has a very low swr, so something was not right.   The next day I started receiving reports of distorted audio during SSB transmit.  I listened by using the Monitor function in the 7600 through headphones.  I could not adjust the distortion out of my audio by using the mic gain or EQ settings in the rig.  I think something didn't switch correctly when trying to use the beverage for receive and the inverted L for transmit and RF damaged something in the TX audio stage.

 If you use a receive antenna on RX-ANT IN together with a transmit antenna on ANT 1 I would like to hear from you.  I have the following questins:

1. Does your 7600 switch automatically to the transmit antenna during transmit?
2. Does the antenna selection indicator change when switching from transmit to receive and vice versa when the antenna selection is 1/R?

The radio is currently in the shop but it will be about 10 days before the tech can look at it.

Logged
KB4QAA
Member

Posts: 3256




Ignore
« Reply #1 on: October 25, 2017, 01:10:52 PM »

Yes, and Yes.  The 1/R function works exactly as described in the manual and I don't have distorted transmit audio.

I think the issue you have is related to one or more items including RF overload, Common Mode current on feedlines or RF on mic cables, computer cables, speaker cables, etc.   

The design and installation of your Inverted L may have a great bearing on your problems. 

There is exhaustive amount of solutions available here on the forums, on The Zed, on the ARRL site and publications and online.

Hint:  Toroid chokes and UnUn's, Baluns are your friend!

Excellent paper on RFI, chokes, etc.
http://audiosystemsgroup.com/RFI-Ham.pdf

ARRL RFI Resource
http://www.arrl.org/radio-frequency-interference-rfi

W8JI Common Mode Currents on Feedlines
http://www.w8ji.com/common_mode_current.htm



Logged
K8BZ
Member

Posts: 4




Ignore
« Reply #2 on: October 25, 2017, 04:38:15 PM »

The beverage is the only new addition to the set up.  The inverted L has been in use for several years with no issues.  Possibly the RF is finding a path through the Beverage back to the rig even though it's electrically disconnected, and I believe grounded in the rig during transmit.  I'll have to wait until I get the rig back to do some more testing (choking).  Thanks for the response.
Logged
K8BZ
Member

Posts: 4




Ignore
« Reply #3 on: November 09, 2017, 05:28:57 PM »

Got the rig back yesterday and the problem is gone.  There was an issue in the switching circuit for the receive antenna.  Works great now with the Beverage.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!