Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: Prev 1 [2] 3 4 Next   Go Down
  Print  
Author Topic: 9U4M count down  (Read 4404 times)
N2NL
Member

Posts: 503




Ignore
« Reply #15 on: November 07, 2017, 07:43:09 PM »

Worked 9U4M for ATNO today, on 20 CW & 30 CW.  But they sounded like 10mW.   Grin
DST index is now -100 and Kp=6, so it will be hard for us in the north a few days.

I listened over the pole on their 20m CW frequency all day and never heard a peep except for the occasional VFO-challenged caller. 
No sweat, the electric overcast will clear up for the weekend and they're there for another week at least.
<weak smile><fingers nervously drumming>

John VE8EV

John,  they were not loud at all on 20, and were ESP at best on 30 and 40 into FL with decent antennas on my end (and no auroral attenuation).  According to the web site, they are using carry-on radios barefoot with home made antennas with their gear still stuck in customs.  I would like to think (and hope) they will be much louder once they get their gear.

73, Dave
Logged
N3QE
Member

Posts: 4880




Ignore
« Reply #16 on: November 08, 2017, 08:34:37 AM »

John,  they were not loud at all on 20, and were ESP at best on 30 and 40 into FL with decent antennas on my end (and no auroral attenuation).  According to the web site, they are using carry-on radios barefoot with home made antennas with their gear still stuck in customs.  I would like to think (and hope) they will be much louder once they get their gear.

I was hearing them intermittently on 40M phone last night, working Europe and some east coast NA. I could kinda sometimes copy them - I though I had a QSO with them but I don't show up on Clublog so maybe not!
Logged
W2LO
Member

Posts: 327




Ignore
« Reply #17 on: November 08, 2017, 10:24:53 AM »

 They now have their gear out of customs:


            https://dx-world.net/9u4m-burundi/
Logged
KD0PO
Member

Posts: 706




Ignore
« Reply #18 on: November 08, 2017, 11:08:53 AM »

my 11/08/2017 00:20 40 SSB Q is missing from their Clublog upload.
anyone else?

Ray
Logged
N3QE
Member

Posts: 4880




Ignore
« Reply #19 on: November 08, 2017, 11:30:35 AM »

my 11/08/2017 00:20 40 SSB Q is missing from their Clublog upload.
anyone else?

My 11/7/2017 23:42Z 40M phone QSO is missing too. I'm not too worried because it was their first day and with a bunch of stuff being held by customs at the time, they may not have all the computers and networking set up to synchronize logs. Heck some dxpeditions with all their equipment go for several days of operating before they get all their networking/synchronization set up. And some that make a real big IT effort still have a position that doesn't report in real time and has to be manually synced days later.
« Last Edit: November 08, 2017, 11:33:52 AM by N3QE » Logged
N5VYS
Member

Posts: 1116




Ignore
« Reply #20 on: November 08, 2017, 12:19:55 PM »


From F2DX op #9U4M @1715z. “We have just recovered finally our material!

It’s night but we are attacking tonight the assembly of our antennas. Stay tuned.”

Obie N5VYS
Logged
N2SR
Member

Posts: 635




Ignore
« Reply #21 on: November 08, 2017, 04:31:38 PM »

All 3 of my Q's are there.   

20 and 40 cw, and 40 ssb.

Need them on 80.


Logged

If no one is doing it that way, there is a probably a very good reason.
N2NL
Member

Posts: 503




Ignore
« Reply #22 on: November 08, 2017, 06:27:42 PM »

None of my 3 QSOs are showing (20CW yesterday, 40CW and 30RTTY tonight).  Interestingly, my 40CW QSO showed up right after the QSO, but when I checked after I worked them on RTTY, it had disappeared.
Logged
KB8GAE
Member

Posts: 218




Ignore
« Reply #23 on: November 09, 2017, 10:52:30 AM »

Not to big a pileup on 20 cw and solid copy on the dipole into NE Ohio right now. 

I was able to work them for an ATNO.  GL to all who need them.

Rich KB8GAE
Logged
VE3VEE
Member

Posts: 1159




Ignore
« Reply #24 on: November 09, 2017, 02:20:53 PM »

None of my 3 QSOs are showing (20CW yesterday, 40CW and 30RTTY tonight).  Interestingly, my 40CW QSO showed up right after the QSO, but when I checked after I worked them on RTTY, it had disappeared.

I did one 20m SSB QSO around noon, few hours later it still didn't show up in Clublog even though their Clublog did contain newer QSOs. I decided to repeat the 20m SSB QSO, but perhaps I should't have. Perhaps I should have been a bit more patient. Neither the "dupe" is showing... They may have some technical issue...

Marvin VE3VEE
Logged
N2NL
Member

Posts: 503




Ignore
« Reply #25 on: November 09, 2017, 03:08:17 PM »

None of my 3 QSOs are showing (20CW yesterday, 40CW and 30RTTY tonight).  Interestingly, my 40CW QSO showed up right after the QSO, but when I checked after I worked them on RTTY, it had disappeared.

I did one 20m SSB QSO around noon, few hours later it still didn't show up in Clublog even though their Clublog did contain newer QSOs. I decided to repeat the 20m SSB QSO, but perhaps I should't have. Perhaps I should have been a bit more patient. Neither the "dupe" is showing... They may have some technical issue...

Marvin VE3VEE

Marvin,

I'm not sure what is happening.  I dropped a note to the NA Pilot not really for my personal case but just as a heads-up inquiry if there is something wrong overall.  I've got 6 QSOs with them and a 7th on FT8 which might have been a pirate, no band/mode dupes.  Two on RTTY.  None are showing on Clublog.  I think they are aware the RTTY QSOs are not posting online.  I see guys working them after me showing up on Clublog and there are guys on the leader boards with tons of Qs.  One QSO - 40M CW - showed up on Clublog initially but later disappeared.  This has me really baffled.  You'd think I'm on some sort of black list, but they keep working me!  I'm not duping them out of respect and with the most logical explanation that it's probably a logging/network issue.
Logged
VE3VEE
Member

Posts: 1159




Ignore
« Reply #26 on: November 09, 2017, 03:18:26 PM »

Dave,

Check your Clublog now. It might have been corrected. Your email to their pilot might have helped. All is OK now on my end...

Marvin VE3VEE
Logged
N2NL
Member

Posts: 503




Ignore
« Reply #27 on: November 09, 2017, 03:21:37 PM »

Dave,

Check your Clublog now. It might have been corrected. Your email to their pilot might have helped. All is OK now on my end...

Marvin VE3VEE

Thanks for the heads-up - looks much better now!  I think I may be missing one or two Qs, but the ones I really needed are all there.
Logged
VK3HJ
Member

Posts: 1764




Ignore
« Reply #28 on: November 10, 2017, 02:26:01 AM »

9U was easy to work over the past few years.

But I haven't heard this one at all, or anything else in Africa lately.
Logged
WA2VUY
Member

Posts: 364




Ignore
« Reply #29 on: November 10, 2017, 06:11:21 AM »

Fairly good signal yesterday at sunset but they were 7088/7093. Later at 0200 they were very light on 7175/7180 but 7175 has the Spanish speaking net on that frequency up and down the east coast.  They are reading the cluster as I suggested they go to 7171 which they did. Not showing in the log yet.
Logged
Pages: Prev 1 [2] 3 4 Next   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!