Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Using External tuner with TS-850  (Read 9396 times)
KE6ASO
Member

Posts: 6


WWW

Ignore
« on: May 01, 2000, 01:43:29 PM »

Hello all,
  I need some help.  I've recently bought an external tuner (MB-VA) and want to use it with my Kenwood TS-850sat
and need some questions answered.  I set the switch on the radio to "feed-thru", which means don't use the auto internal tuner, and then tune the receiver to max noise.  I then use the "tune" button, on the keypad,and ransmit while using the external tuner, and it's swr/pwr meters, to tune for the lowest possible swr.  I've been using the meters on the tuner as my indication of the swr BTW.  BUT, the swr indicator on the RADIO shows a possibly high
swr, usually much higher than the meters on the tuner.  After all this I usually end up hitting the auto tune button also to match the radio to the tuner.  What am I doing wrong, if anything, and what SHOULD I be doing?  I want to know because at the end of this month I want to get an Amplifier and want to know how to "tune up" corectly.
  BTW, it was so much easier to understand with my first rig which was a ts-830 and tube finals.  The auto tuner in the ts-850 just confuses me.

TIA, troy ke6aso
Logged
W4AN
Administrator

Posts: 94



« Reply #1 on: May 02, 2000, 01:56:39 PM »

I'm not going to give you a real good technical explanation of why this is happening, but hopefully someone else will chime in on this question.

Basically standing waves appear all along the length of your coax.  Since your radio and tuner are at different electrical distances from the antenna, you are seeing different SWR readings.  If you want to try an experiment, try adding some more coax between the radio and the tuner and observe the result.

I have had occassions where my FT1000MP would not achieve a good SWR in to my Alpha 87A even with the tuner on.  Changing the length of coax between the radio and the amplifer (a tuner) has always fixed this problem.  Normally this is a problem only on 10 meters BTW.

73

Bill Fisher, W4AN
Logged
K0RS
Member

Posts: 968




Ignore
« Reply #2 on: June 19, 2000, 05:51:11 AM »

I used the same combination (TS850>MBV-A) as you have for several years.  When I adjusted my external tuner, the SWR indicator in the rig tracked very closely with bridge in the external tuner.  It wasn't exactly the same, but was very, very close.  Bill is correct in stating that your coax could be a significant portion of a wavelength, especially on 10m, and inducing some swr between the rig and tuner.  I think it may be more likely however that you may have a bad piece of coax between the two.  You should never have to use the rig's internal tuner to match another tuner!  As Firesign Theater said that is the "Dept of Redundancy Dept!"  Check the coax for bad connections or deterioration.  Is the ground braid (as well as the center conductor, of course) soldered at both ends? You could check the accuracy of the SWR indication in the '850 by adding an SWR bridge between the rig and tuner and see if it agrees with the rig or the tuner.   Is everything well grounded, especially at RF, not just DC?  A ground conductor that is too long is a poor RF ground and can reradiate stray RF and cause all kinds of wierd problems in the shack.  It's really hard to get a ground wire that isn't so long that it doesn't act like an antenna in its own right, especially at higher frequencies.  I solved a nagging ground problem by using RG-8 coax as my ground lead.  Use the center conductor as the ground lead from the equipment to the ground rod and solder a .01 or .02 disc ceramic cap from the center conductor to the braid on each end.  Remember too that when you add an amplifier, your rig will be looking at the input circuits of the amp as a load (at least when the amp is on) and not the tuner.  The amplifier will see the tuner/antenna circuit as its load.  It will become even more important when running higher power that all coax and connectors are the best.  Keep the coax jumpers between the units as short as practical.  Avoid using RG58U, especially anywhere after the amp to the antenna!  GL, Larry, K0RS
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!