Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic:  (Read 4074 times)
N3ZKP
Member

Posts: 2008




Ignore
« on: June 05, 2003, 04:53:56 PM »

Posted the following in the Mods and Repairs section, but no response, so I'll try here. Probably should have done that in the first place. Smiley

The encoders attached to the multi-function knobs on both of my Alinco DX-70s and on my Kenwood TS-570 'skip' settings and sometimes make selections in the opposite direction I am turning the knobs.

Is there something easy I can do to relieve this situation?

Thanks,

Lon   
Logged
KT8K
Member

Posts: 1490




Ignore
« Reply #1 on: June 05, 2003, 05:29:47 PM »

If they're optical encoders, could they have dust in them?
Logged
N3ZKP
Member

Posts: 2008




Ignore
« Reply #2 on: June 05, 2003, 09:07:51 PM »

<< If they're optical encoders, could they have dust in them?   >>

Good question. I haven't pulled them apart yet to find out. Smiley

Lon
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!