Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Malfunctioning headphone jacks?  (Read 445 times)
BROWNDUDE3649
Member

Posts: 2




Ignore
« on: July 14, 2005, 08:41:46 PM »

i just got the throat mic for my FRS talkabout T289 (single prong), sweet right? I think the something's wrong with the jack on the radio,any suggestions? is it worth it to repair? Who would do it? Thanks in advance-I'm not a troll!
Logged
N7NBB
Member

Posts: 380


WWW

Ignore
« Reply #1 on: July 15, 2005, 05:50:08 AM »

WHAT is the radio DOING or NOT DOING that would cause you to think somehting is wrong with the JACK ? (more details please)

USUALLY  (at least on the two different brands of FRS radios I have) there is a "MENU SETTING" to turn the headseat (actaully the VOX) "ON" or "OFF".  The VOX will only work when there is the headset plugged in.
Double check your owners manual (snicker...) er ah - instruction sheet) and see if your radios need to have something turned ON to use the headset/mike.

Good Luck
CAM
Logged
BROWNDUDE3649
Member

Posts: 2




Ignore
« Reply #2 on: July 15, 2005, 08:08:47 PM »

my T289 Doesn't wanna key up when I press the little button that is connected to the mic. Thats one of my talkabouts. The other one Is one of the first talkabout250's You know the Yellow ones? Anyhew I bought throat mics for both of them-T289 a one prong deal, and a two prong style for the yellow one.
The yellow guy works perfectly, keys up when I press the little button that comes with the throat mic, but the t289 kinda works when I wiggle the plug around while its plugged into the radio-or when I push it in it keys up and I get static. The T289(problem radio) has VOX A 1,2,3 choice I can't remember why for. I tried different op combinations-but can't get the little sucker to work without trouble-so I thought its the Jack on the radio thats loose.
 I just got the throat mics from Ixradio.com  
I'd like to eliminate my radio as the problem before i snivel at Ixradio.com
I don't think i will cause the mic for the yellow works fine!
Any opinions?
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!