Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Kenwood 480SAT question  (Read 294 times)
W9RRR
Member

Posts: 3


WWW

Ignore
« on: December 22, 2006, 08:01:48 PM »

I haven't seen one in-person yet so I have to ask...

In the photos of this rig there's a odd looking "foot" that looks like half of a flower from the the 60's on the bottom of the rig.

Is that a foot?  Is it sturdy?  Can you remove the foot and attache the face to something?  Like the dashboard of my RV?  

I've looked at the Kenwood site and at AES and HRO and NONE of them mention anything about this "foot" and none have a photo other than the one I've already seen here...

http://www.kenwoodusa.com/grafika/products/comm/velike/TS-480.jpg

-- Larry
Logged
N5EAT
Member

Posts: 177




Ignore
« Reply #1 on: December 23, 2006, 03:51:11 AM »

The "foot" is indeed the mount.  It has a sticky bottom which adheres it to wherever you put it.  Getting it moved is not part of the plan apparently - choose your mount location carefully.  I'm not saying you can't unmount it and re-glue it somewhere else.....but it won't be the easiest thing you've done.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!