Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Nobody answers emails  (Read 769 times)
W7RA
Member

Posts: 7




Ignore
« on: May 01, 2009, 06:36:09 PM »

I paid for a subscription, yet the site still shows "Please Subscribe."  The classified still will not let me see the new ads, and nobody answers the polite emails I send.  Do I need to cancel the credit card payment to get results?

This is very frustrating.
Logged
K5TR
Administrator

Posts: 385


WWW
« Reply #1 on: May 02, 2009, 07:07:33 PM »

I was just looking and I think you are all set.

I am sorry for the delay.

Thanks

George - K5TR
Logged

George
K5TR
W7RA
Member

Posts: 7




Ignore
« Reply #2 on: May 03, 2009, 06:44:01 AM »

No.  Still the same

Top of each page:
  eHam.net Home    |   FAQ    |   Please Subscribe!


From the classified:
Details of this classified ad are available only to our paid subscribers for its first 24 hours. Click here to subscribe.

You can reset my password, log in as me and see that nothing works.

Very frustrating
Logged
W6TGE
Member

Posts: 154




Ignore
« Reply #3 on: May 03, 2009, 12:24:18 PM »

Well, after several emails I was able to get on after a week. I was in no hurry, but kept thinking I was doing something wrong!
Logged
W7RA
Member

Posts: 7




Ignore
« Reply #4 on: May 04, 2009, 09:03:49 AM »

I guess the next step is to tell PayPal that I was cheated.   That is not a good thing for a company to deal with.  Friday I will notify them if this is not fixed.
Logged
N2MG
Administrator

Posts: 122



« Reply #5 on: May 04, 2009, 10:54:58 AM »

When something like this does crop up, it is almost always is caused by a failed payment.  When this happens, no money is charged, no accounts docked, and no subscription is awarded.

Did you get a confirmation email from the eHam site? If so, please forward to me at webmaster@eham.net.

If not, you can be sure no charges were made, and that's why the subscription was not awarded.

Mike N2MG

PS - I apologize for the delay in getting back to you via email - I've had some problems (since fixed) and have a flood of them to which I need to respond.
Logged
W7RA
Member

Posts: 7




Ignore
« Reply #6 on: May 04, 2009, 07:47:23 PM »

All fixed now.

Please feel free to delete the thread.

73

Jim
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!