Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Kenwood TM-V7A receive problem  (Read 517 times)
VE4BLB
Member

Posts: 31




Ignore
« on: May 03, 2007, 12:30:25 PM »

I am trying to receive the railroad frequencies on my TM-V7 at around 159 to 161 mHz.
Is there any way this is possible?
Thanks,
73 de me BLB
Logged

73 de me BLB
WB3ERE
Member

Posts: 118




Ignore
« Reply #1 on: June 04, 2007, 07:17:45 PM »

Hi Bruce, I don't have my V7A here at home but did look up the specs in the manual.  Looks like the unit is designed to only cover the ham bands 144 to 148 in the 2 meter area.  I have never encountered a mod to extend that range.  Perhaps you could pick up a low cost scanner to cover that range.

Take care, btw how did you manage to get the custom callsign, just luck?

73
Ed wb3ere
Logged
N0POM
Member

Posts: 5




Ignore
« Reply #2 on: June 21, 2007, 10:38:46 PM »

No reason why the TM-V7A should not receive those freqs. I have NOAA programmed into mine and that is 162.400 and 155.745 for a local govt freq.  There are mods out there that can extend both rcv & trx but I have not gotten up enough nerve to do on mine yet  N0POM
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!