Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: FIF-232C and FT-900 problem  (Read 628 times)
VK4ARI
Member

Posts: 7




Ignore
« on: July 13, 2006, 07:51:24 PM »

Hello All

I have just aquired a still boxed FIF-232C for use with my FT-900 but seem to have struck an issue.

I have tried multiple CAT software packages including HRD and several Comms cables and the problem occurs with all.

Symptoms as follows

Any instruction to the rig to change frequency or mode or go into TX mode etc is performed faultlessly and is indicated on the software display briefly but then the radio seems to return randomly changing frequency and command information to the software.

The freq readout on the control software seems to scroll randomly from one wild frequency to the next and other mode and switch indicators display and change and turn off randomly also. The rig itself stays on the last set frequency and mode and operates normally however.

I do know that there are a couple of pull up resistors in these units that need to be cut under certain situations but do not really have enough information to be sure whether I need to follow this route.

Any insight or help would be very welcome

Regards
Ari

VK4ARI
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!