Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: EchoLink Automagically Goes Into TX Mode  (Read 393 times)
KB0OXD
Member

Posts: 41


WWW

Ignore
« on: September 09, 2008, 02:29:39 PM »

Hi everyone:

I have just completed a trade with another ham that brought me a RigBlaster, but now I have a NEW problem.

I've been busy on the EchoTest server trying to check my settings and such, but every time I connect, one of two things happen...

1). Echolink AUTOMAGICALLY goes into TX mode **OR**
2). EchoLink doesn't go into TX mode AT ALL

Mind you, this all depends on how I've got it hooked up and which jacks are being used.

I'm attempting to use my VIA AC97 onboard sound HOWEVER it wasn't until AFTER I re-routed my system sounds (e.g. Streaming media) over there that it began to work (I have the speakers I plan to use for EchoLink plugged into my SoundBlaster as I speak).  But I still have a problem with the TX side of EchoLink and I don't know how to fix it.

I've tried unchecking the full duplex, 300 Hz. High Pass filter AND the Auto Sample Rate Compression.  NOTHING seems to work!!!

What's worse is I can't even stop the transmission unless I disconnect from the test server completely.

Does anybody have some tips as to what else I might try?  If so, please either reply to this thread or (Better yet) connect to me directly so we can use EchoLink in text chat mode as I fix the problem in real time.  The inactivity timer is not enabled (And will not be until this is fixed).

ANY help I can get on this would be appreciated. Cheesy

Cheers & 73 Cheesy

Pat Cook, KB0OXD
Denver, Colorado
WEBSITE - http://www.qsl.net/kb0oxd/
Logged

Pat Cook, KB0OXD
Englewood, CO
WEBSITE | TWITTER | FACEBOOK | APRS TRACKER
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!