Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: " Found new hardware" wizard pop up  (Read 1627 times)
G0GQK
Member

Posts: 634




Ignore
« on: October 09, 2008, 02:15:06 PM »

I've been installing and removing a wi-fi adaptor in my XP computer.Now, every time I boot up I have two "found new hardware " pages which appear in XP

Can some kind person advise me how to get rid of the "$£**4+" things please, before I go nuts !

Kind regards,  Mel G0GQK
Logged
KB3LSR
Member

Posts: 297




Ignore
« Reply #1 on: October 09, 2008, 05:02:38 PM »

Either remove the hardware completely or just install the driver.
Logged
G0GQK
Member

Posts: 634




Ignore
« Reply #2 on: October 11, 2008, 01:46:26 PM »

Ah ! There's the problem ! The hardware was removed, twice, but the "found new Hardware" still appears.
What I need to know is " how do I find the wizard somewhere in the PC to remove this pop up"

Mel G0GQK
Logged
VE3OYJ
Member

Posts: 16




Ignore
« Reply #3 on: October 15, 2008, 09:16:44 AM »

Get a Mac...
Logged
G0GQK
Member

Posts: 634




Ignore
« Reply #4 on: October 16, 2008, 02:13:36 PM »

You only say that because you don't know the answer

G0GQK
Logged
KE4DRN
Member

Posts: 3721




Ignore
« Reply #5 on: October 16, 2008, 08:13:24 PM »

hi Mel,

don't want to be a wise guy...

you need to remove the hardware both
physically and logically.

find My Computer icon on your desktop screen
right click once, menu pops up, left click on Properties
Left click on Hardware heading,
then left click on Device Manager.

you should see one or more items with red mark
right click on it and you will get menu
click on Uninstall

that should fix you the problem.

73 james
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!