Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: DXBase Problems  (Read 490 times)
WA9YSD
Member

Posts: 138




Ignore
« on: December 09, 2007, 10:29:51 AM »

I noticed that when I ran my list for DXCC submission, I noticed that for the came country I have only 2 confirmations by two different call signs.  One was from LOTW and the other was CARD confirmations. For some reason one time I run the list one call shows up.  The other time I run it other call shows up.

When I go to Output-Awards-DXCC  In the Select Records From  I have QSO Log ticked and Both Ticked.

Am I doing something wrong?
What can I do to keep this from happening?
Any one else experience this?

Logged
WA9YSD
Member

Posts: 138




Ignore
« Reply #1 on: February 03, 2008, 05:54:58 PM »

Lesson learned.  Do not check Both.
Logged
WA9YSD
Member

Posts: 138




Ignore
« Reply #2 on: October 10, 2009, 07:00:35 AM »

Check out http://abrohamnealsoftware.com/community/index.php  post your issues, suggestions and comments.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!