Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Help From Icom 756 Pro Users With Icom AH4 Tuner  (Read 1252 times)
K6SI
Member

Posts: 12




Ignore
« on: May 19, 2011, 03:16:20 AM »

Yes, I have read the Pro III manual, and looked at the various menu settings, but still not sure about this....

Question 1 is: I have external (mounted outside at antenna feed point) Icom AH4 auto tuner, so I assume I do not need to use the 756 internal tuner, in fact would NOT want to do so (correct?). Plus I assume if the 756 internal tuner is on, it would confuse the AH4 settings. I would think I would want the 756 internal tuner off, just use the AH4 external tuner. Is this correct? Thanks.

Question 2 is: I cannot figure out with the 756 Pro III menus how to turn OFF the internal tuner, so when I push the 'tune' button it will only activate the external AH4 tuner, and not, not the radio internal tuner. I cannot find menu setting that I am SURE turns off the radio internal tuner, allows me to only use the external AH4 tuner. Thanks.

PS: I have only had the ProIII for few days now, and trying hard to figure this out.

Thanks to any/all for info and advice.  Ken, K6SI

Logged
W8VVE
Member

Posts: 190




Ignore
« Reply #1 on: May 19, 2011, 05:55:17 AM »

Ken...I have a 746Pro and also use the AH-4 tuner sometimes.  In the manual it
told me that if the AH-4 was to be used...it should be used only on a certain antenna
connection...not the other one.  I can't remember which one I hook it to....but the rig senses its there and it works fine.  I believe its ant position #2 but not 100% sure and am not at the shack right now.  Hope this helps...Sam W8VVE
Logged
AE4RV
Member

Posts: 963


WWW

Ignore
« Reply #2 on: May 19, 2011, 05:59:11 AM »

I, too, have the 746pro and AH-4. It's antenna #1 that uses the external tuner, and the internal tuner will only work on antenna #2, if the AH-4 is connected.

It works very well. I have my inverted L hooked up to Ant#1 and it uses the AH-4, and I have a fan dipole on ant#2 and the internal tuner does a nice job of trimming it.

Check the manual for the final word.

73, Geoff
Logged
KG6WLS
Member

Posts: 507




Ignore
« Reply #3 on: May 19, 2011, 06:57:57 AM »

I've the PROIII and if you use an external tuner, it should be on ANT #1 at the rig. The moment you plug in an external Icom auto tuner with the 4 pin molex connector, and the radio & tuner are powered up, the radio will show "EXT" on ANT #1 and by-passes the internal tuner. The TUNE button will activate the external unit. ANT #2 will still utilize the internal tuner. That's how the 746 & 756 radios, that I've had, work by default out of the box.

73
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!