Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Echolink sleuth's -- who can figure out this problem??  (Read 1412 times)
AD6OE
Member

Posts: 1




Ignore
« on: June 18, 2011, 12:16:26 PM »

A local ham and friend, and I are trying to set up Echolink sysop link stations and are having fits.  Can any of you Echolink sleuths figure out this problem that has us completely baffled?  Thanks.
Ross
AD6OE


Setup:
•   Echolink v2.0.908 on both systems
•   Windows XP on both systems
•   Ross using Signalink USB interface and Kenwood TM731a dual band radio
•   Dick using MFJ 1275 interface on Kenwood TR-7950 radio

Problem:
Remote users can’t talk out over internet node-to-node (Dick’s node to Ross’ node, or vice-versa) from remote user HT’s.  Dick’s HT is heard over the internet from his node to Ross’ node when he tries to enter DTMF tones - Ross’ node radio keys up.  We are not yet sure if the DTMF codes are actually being heard over Ross’ node radio, but he does key up Ross’ node.  However, when Dick tries to speak over Echolink using his HT connected to his node, there is no audio detected at Ross’ node, and Ross’ node radio does not key up.

We think we have eliminated:
•   Routers/modems – switched routers at Ross’ - no help
•   Node radios – they receive and transmit as standalone
•   Computers – problem exists on 3 different computers; 2 at Ross’, 1 at Dick’s
•   Cabling – Ross’ side is Signalink OEM.  Dick’s side keys his node transmitter
•   Interfaces – Signalink verified to work as designed by discussion with tech.  MFJ 1275 previously worked on another system
•   Ports – ports tests pass on PFportchecker program and echolink firewall test passes.  (echolink troubleshooter program alternately fails UDP 5198 or 5199 receive).  Switched dsl modems/routers and confirmed setups.  Ran them in DMZ mode also – no help.  Proof:  Dick can talk from his echolink computer over the internet to Ross’ node with no problem.  If the ports were the problem, this would not be possible.
•   Sysop settings – for the most part (see below)

What works:
•   Dicks computer to over echolink to Ross’ node and out Ross’ frequency
•   Dicks HT DTMF tones through Dick’s node over internet to Ross’ node keys Ross’ node transmitter

What doesn’t work:
•   Dick’s HT spoken audio through Dick’s node to Ross’ node does NOT key Ross’ node radio

Possible causes?:
•   Sysop settings – RCV control
•   Other echolink setup settings

« Last Edit: June 18, 2011, 12:20:45 PM by AD6OE » Logged
AI7RR
Member

Posts: 164




Ignore
« Reply #1 on: June 20, 2011, 12:15:39 PM »

Quote
What doesn’t work:
•   Dick’s HT spoken audio through Dick’s node to Ross’ node does NOT key Ross’ node radio

Can you see Dick's audio on Ross' computer via the node?
Can you see audio on Ross's computer via the radio?

Answers to these questions will help diagnose the problem.

73, Roger
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!