Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: MixW logging problem  (Read 1385 times)
EI1DG
Member

Posts: 8




Ignore
« on: September 26, 2011, 01:01:06 PM »

Hi Guys
I have a problem with logging with MixW (Ver 2.20) When in contest mode for the recent CQ RTTY,
I had qso's numbering 1,2,3, etc. Well I went to have dinner
and closed down the station. Opened up and started MixW again.
 This time there was no logging sequential numbering!!! It stopped working at qso #498 and when i
added more qso's it just showed a zero.The bottom line in the log bar showed the correct number being entered.
When I go to display the whole log all the contacts are there. Can sombody tell whats wrong please. I dont
want to lose them in the cabrillo formating to send the log off.
Best regards
Paddy EI1DG Huh
Logged
EI1DG
Member

Posts: 8




Ignore
« Reply #1 on: September 26, 2011, 02:42:42 PM »

Hi
I have found the problem. It was the finishing time  in the cq rtty contest editing. I had put the finishing as the 25th,when I changed it to the 26th all the qso's were now numbered. Phew,I thought I was in deep manure.
regards
Paddy EI1DG
 Grin
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!