Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: FT-101EE CW Filter Help, Please  (Read 1456 times)
AA4DF
Member

Posts: 2


WWW

Ignore
« on: April 22, 2003, 04:04:01 PM »

Yipee! I finally got a CW filter for my trusty ol' FT-101EE! I thought it would be like the TS-820S with an obvious jumper across the filter area of the PCB, but it's not. Can anyone tell me where the FT-101EE is jumpered to pass through the SSB filter with the switch in CW mode? In other words, what must I change for the transceiver to "see" the CW filter in CW mode? I have no manual for it. Thanks in advance for any help & 73 to all.
Logged
KB3IMY
Member

Posts: 12




Ignore
« Reply #1 on: April 25, 2003, 08:15:05 AM »

Here is a link that has a manual in PDF format for your radio.
http://www.mods.dk/index.htm
When you get there, click on Yaesu, then click on manuals.
Mike
Logged
KF6IIU
Member

Posts: 293




Ignore
« Reply #2 on: June 07, 2003, 07:34:12 PM »

On the FT-101E it's on the PB-1183B board right above the SSB filter. You clip off a coupling capacitor and install the CW filter in place. It's pretty clear to me where it goes, there should be a big blank spot on the board. You have to take PB-1315A out first. (This is from FT-101 instructions.)

!! - Don't confuse the SSB filter in the speech processor with the main IF filter! The speech processor filter is mounted horizontally right on the top of the system. The IF board is mounted vertically over on the left side of the unit.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!