Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: 10 Meter issue with IC-735  (Read 648 times)
W8RID
Member

Posts: 45




Ignore
« on: October 13, 2011, 07:59:55 AM »

Just noticed that I seem to be having a issue with my 10mtr section of my IC-735.
I have the AT-150 antenna tuner doing the tuning.

Here is what I have noticed: (All being sent to my dummy load)

1. When I put the rig in 10mtr, Select FM mode, key up, the AT-150 tunes. The external SWR/Power meter shows the SWR if way up over 5:1.

2. All my other bands get tuned to 1:1 with the AT-150.

Here is the quirk:

3. When I select the 12mtr band, Select FM mode, key up, the AT-150 tunes to 1:1. Then I switch to 10mtr band, Select FM mode, key up. The AT-150 tunes 1:1.

I'm not sure if this issue is with the IC-735 or the AT-150.

Got any thoughts on this??

Bob
W8RID
Logged
ONAIR
Member

Posts: 1741




Ignore
« Reply #1 on: October 14, 2011, 02:37:15 PM »

Just noticed that I seem to be having a issue with my 10mtr section of my IC-735.
I have the AT-150 antenna tuner doing the tuning.

Here is what I have noticed: (All being sent to my dummy load)

1. When I put the rig in 10mtr, Select FM mode, key up, the AT-150 tunes. The external SWR/Power meter shows the SWR if way up over 5:1.

2. All my other bands get tuned to 1:1 with the AT-150.

Here is the quirk:

3. When I select the 12mtr band, Select FM mode, key up, the AT-150 tunes to 1:1. Then I switch to 10mtr band, Select FM mode, key up. The AT-150 tunes 1:1.

I'm not sure if this issue is with the IC-735 or the AT-150.

Got any thoughts on this??

Bob
W8RID
   Sounds like it could be a tuner issue.  Throw up a 10 meter resonant dipole, and try the radio again with and without the tuner.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!