Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: cw lsb Omni V  (Read 428 times)
WD8DKB
Member

Posts: 190




Ignore
« on: November 26, 2004, 08:04:25 PM »

I recently purchased a very nice Omni V . I noticed that the rig seems to use LSB for its cw receive and I would assume xmit as well. I can receive the cw signal on lsb almost as well as cw position. All other rigs I've used previously, used usb for xmit and receive for cw. Is this common with older TenTecs and other older rigs as well? Does it cause any problem in actual operation? Do I need to be aware of anything that I wouldn't have with the other rigs? Don't get me wrong, I LOVE! the rig.  Just unfamiliar and curious. Thanks for reading.  Max     max@glwb.net
Logged
N8UZE
Member

Posts: 1524




Ignore
« Reply #1 on: November 27, 2004, 06:54:30 AM »

Perhaps there is a switch somewhere set in the wrong position?  Many rigs have such a switch that lets you "reverse" the CW.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!