Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Broadband band noise  (Read 6109 times)
K3MH
Member

Posts: 5




Ignore
« on: December 17, 2011, 12:57:36 PM »

I know this is a common problem, but I am perplexed and need some help.

I am struggling with an S-9+ band noise throughout the 40 through 10 meter bands.  It appeared a few weeks ago, first with a raspy sound (on 40), and a more “white noise” throughout the higher bands. It’s been varying little from day to day, but overall, it’s interfering with my ability to hear anything on the bands. 

Nothing in my ham shack has changed; I’ve turned everything off, computers, x-mas lights, power supplies, etc, no change.  I have definitively narrowed this to South, which happens to fall right over my house.  Grounds are well secured, but again, my shack is 10 years old and there have been no changes in the last several years in wiring or equipment.  I shut down the entire house (by mains) with only HF rig on battery backup, no change in noise.

I have a SteppIR and a 40 meter dipole (90 degrees to my SteppIR), both pick up the noise.  It notches by more than 3 S-units moving beam from West (minimal) to South (maximal).  North versus South, 1-2 S-Units less on North.  And, the rotatable 40 meter dipole notches at South.  I

I walked in the direction of South and North with a hand held IC-91A tuned at AM to 14.00 mhz, and over a power transformer of Comcast and power, which is North, and stood right over it with the hand-held, nothing.  I am sure if I was right over it; the signal would increase, and didn't, in front of any of the other houses in this direction either.

It has been suggested that there may be a bad transformer in the neighborhood; we no longer have above-ground poles, so there are no in air transformers, but, there could be other sources of noise.

Any other thoughts on how to determine the source of such high intensity, broad band noise?

Michael  K3MH Seattle WA

Logged
KZ1X
Member

Posts: 3230




Ignore
« Reply #1 on: December 17, 2011, 02:26:15 PM »

Please see the comments in the AK7V thread. nearby.    Same thing will likely apply in your case.

Steve KZ1X/4
Logged
K3MH
Member

Posts: 5




Ignore
« Reply #2 on: December 17, 2011, 02:28:13 PM »

I reviewed that thread and don't see much more than I've already done.  I will continue to follow and see if any more substantive posts appear. 

michael
« Last Edit: December 17, 2011, 02:30:09 PM by K3MH » Logged
K1CJS
Member

Posts: 6061




Ignore
« Reply #3 on: December 27, 2011, 06:49:33 AM »

It could well be something that has been installed recently--or a transformer that has started to fail that you haven't found yet.  Could be something in your home that is failing too.

Ask around your neighborhood and see if anything has changed in the recent past.  For example, has someone bought and installed a new plasma TV?  Certain brands of plasma TVs are notorious for being RF generators.  How about new outdoor lighting at a neighbors house.  Automatic outdoor lighting can also be a noise generator.

Other than that, the only advice that can be offered is to keep hunting.  Good luck and 73!
Logged
W3HKK
Member

Posts: 622




Ignore
« Reply #4 on: December 31, 2011, 10:02:43 AM »

Our street has underground power lines with on the ground transformers at the street.  Checked near them yet?

Then  1500 ft  away is a cross street with overhead power lines where I pick up strong noise on the am radio as I drive past several pole-mounted transformers.  Could be your noise is further away and up in the air.  Drive around with your AM radio on and see what you can find.
Logged
W8JX
Member

Posts: 6752




Ignore
« Reply #5 on: December 31, 2011, 10:24:41 AM »

I have a 69,000 volt sub station feeder on one edge of my property. Never had any noise linked to it. Only thing I have seen related to it is if I pull in to driveway which is next to these lines that HF mobile signal take a dive on xmit and receive when station i am working is on other side of lines.  Base station antenna are more than 200 from lines and seem unaffected by it.
Logged

--------------------------------------
You can embrace new computer/tablet technology and change with it or cling to old fall far behind....
K3MH
Member

Posts: 5




Ignore
« Reply #6 on: December 31, 2011, 10:29:45 AM »

These are good ideas.  We, too, have a junction, but I walked right over it with a handheld and no noise there...

I have tried running my 756PRO on battery and shut all the power off in the house from the mains and no change in noise.  I also drove around in my neighborhood with 20 meter rx and there was some directionality in a part of the street, but, problem is, now what to do with that information.  It is not quite discrete enough a directionality to isolate to a transformer.  It did coorespond to the direction of maximum signal strength of my beam.  The noise is also hard beacuse it is not much different that the "white" band noise... its not a distinct sound like on the ARRL QRN samples of interference. 

hopefully this helps stimulate some further discussion so I can learn a bit more what to do...

michael  k3mh
Logged
WX7G
Member

Posts: 6361




Ignore
« Reply #7 on: January 01, 2012, 12:56:30 PM »

Although the noise originates from a small source it may be conducted over the AC power and appear all of the place. You may find that the location of maximum signal is far from the source of the noise.
Logged
K3MH
Member

Posts: 5




Ignore
« Reply #8 on: January 01, 2012, 12:57:39 PM »

Thank you, WX7G, so as such, what would you suggest in chasing this down?  michael
Logged
VA2FSQ
Member

Posts: 519




Ignore
« Reply #9 on: January 01, 2012, 03:10:32 PM »

Hi,
I just ran into the same kind of noise.20 dB of noise from 5 mHz to 19 MHz.  Wipes out  most stations. Used a portable sw radio to find it.  It was a neighbours new outdoor lighting he installed.  4 very small high intensity lights.  Hi wife turned them off and on and there was no doubt.
Unfortunately, the husband basically told me to get lost, nothing wrong with his lights.
It seems though, that he is at least keeping them off during the day when I mostly use my radio.
So, I know this doesn't necessarily help you, but I have decided to buy a noise cancelling system with a receive antenna for the noise.  Even when those lights are out, I still have at least 7 S-units on most bands.  From what I hear, they do a very good job.
Logged

VA2FSQ
OLDSWAB
Member

Posts: 39


WWW

Ignore
« Reply #10 on: January 18, 2012, 09:44:48 AM »

Lately I have had the same noise getting stronger.    U-verse!!!I have U-verse and when I drive my car close to the house I have that white noise and also router noise. I also cannot transmit on 75 meters without making the system freeze and reprogram. This is with less that 100 watts power. I have also noticed the noise on the 10 meter band and coming from traffic lights when they change from red to green. There seams to be a lot more interference getting on the power and phone lines lately.  Robert Tevault  KC9TRV Angry
Logged
VA2FSQ
Member

Posts: 519




Ignore
« Reply #11 on: January 20, 2012, 08:35:56 AM »

I found the solution to these problems and it works well.  Please see my thread in the elmers section
http://www.eham.net/ehamforum/smf/index.php/topic,80421.0.html

Logged

VA2FSQ
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!