Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: Hamming in a Prius  (Read 25965 times)
K9RUF
Member

Posts: 16




Ignore
« Reply #15 on: March 06, 2012, 12:12:33 PM »

Hi everyone. again,

Here's the update.  I think most hams instinctively chase down interference by going straight for the power wire.  I was going to do this then thought what about the other wires such as the mike and head unit extension cables.  I got lucky because when I plugged in the mike directly to the radio without the extension cable the noise was gone.  So I thought well this is easy, just put some torroids on either end of the cable and call it a day.  Well that didn't work, still had the noise.  Then I thought maybe because if I route the wires on the drivers side of the car instead of the passenger side where the HV cables are thinking I might be getting some inductive coupling.  Well that didn't matter and in hide side just draping the cables over the seats would have been a lot easier test than installing them.javascript:void(0);  Then I tried shielded cat5 cables with torroids and while the noise was still there it was quieter.  Finally in desperation I yanked the radio out of the back in it's laying below the "floating bridge" (Prius term) so I can use the mike attached directly to the radio.  Enough all ready, now the noise is gone.  So basically I had to run the 12v and antenna wire from the back up front.  I was tempted to use the cigarette lighter connection but figured as long as I had to run the coax I may as well bring the power from the rear battery up front.

One final thought about the Prius.  KB7FSC mentioned that if the power to the car is off and the problem still persists then it could be in the radio.  Well according to Toyota even if the power switch on the car is off there are still many electrical activities being carried out.  Even though this is all new to me from the way I'm use to cars behaving all the way back to my 66 Mustang I'm still blown away with the cool factor of this car.

OK two more final thoughts for the Prius owners out there that I learned from reading the manual.  I don't mean to make this a Prius forum but us geeks have to stick together helping out when possible.  On my 2011 the car beeps incessantly when backing up.  Well in the back of the manual there are configurable choices other than the defaults to customize your Prius.  Pick out your favorite setting and bring the Prius back to Toyota and they'll hook it up to their computer to make the changes.  Lastly (really) I was under the impression that you have to pick one of the three driving modes EVO, ECO or POWER.  I usually leave it in ECO to be a hyper miler but actually you can press the ECO again and none of the mode lights will be lit.  I'm not sure what this mode is but I'll try it for a tank and see what kind of mileage I get.  Certainly it won't be as thrifty as the ECO but I like how it's more peppy.

Thanks too for all your nice comments about my shack and antenna install.  Mom taught me a long time ago that "A job worth doing is worth doing right."  It was really a labor of love.  Hope to see you all a Dayton.

Guess this ends my saga, well at least for VHF/UHF.

Stay tuned.

David
K9RUF
"Ruffers"
Logged
KB7FSC
Member

Posts: 37




Ignore
« Reply #16 on: March 06, 2012, 07:07:02 PM »

Hi Dave,

Sounds like you are having fun with your new wheels!

Good catch on tracing the tx interference to your mic extension cables, and thanks for your update.

I just wanted to comment and clarify on a few things.  You are correct in the fact that the entire electrical system in the car does not "go to sleep" when you shut off the power button on the dash.  There are several electronic control modules (ecm) that will stay energized for a period of time.  However, when you shut off the power button on the dash, it does shut down the high voltage system in the car, and it isolates the high voltage battery from the inverter/converter assembly by de-energizing the system main relays (high voltage contactors).  I thought maybe you were getting some interference from this system, and by turning off the power button, this system would be eliminated.  If you haven't experienced noises coming from the car when it is shut off, you will somewhere along the line.  I've been in the garage hours after the car has been powered down, and heard it make sounds.  While the conspiracy theorists among us would like you to believe the car is haunted, it is normal operation.  Also, you'll notice when you open the drivers door and go to get in, you'll hear an electric motor precharging the hydraulics in the braking system.  I agree with you in that this isn't the 66 mustang anymore!  Despite this, there really isn't anything going on in the 12V portion of the Prius that isn't in most cars today.  What I mean by that is that I'm still not convinced that the tx noise is being caused by the electrical system of the Prius.  I know you've already moved the radio, but out of curiosity, did you try a different antenna, maybe a mag mount in middle of the roof and see if the tx noise went away?  You could plug in your mic extension cable and retry.  I'm just wondering if perhaps something with the mounting location, or perhaps an inadequate ground plane from the antenna mount is causing the grief?  This experiment could help eliminate that.

As for the back up beeper...  That was a pain in the butt!  I'm not sure why they design the alarm to work that way.  It reminds me of the back up alarms on our farm trucks, except its beeping inside the car instead of outside!  I have access to a scan tool, and I made quick work of that.  Now, it only beeps one time when I put our car in reverse.  I know from the prius chat forum, some dealers charge to remove this option, and others will do it for free...  A little sweet talk may go a long ways.

Also, on the ev, eco, power button:  While it looks like there are only three modes of operation, there are four.  When neither EV, eco or power is illuminated, the car is in "normal" mode.  What does this impact?  First, and most noticeably, it impacts the relationship to throttle opening on the engine to the movement of the accelerator pedal.  While the car won't make any more power in the "Power" mode, it is more responsive as you step into the accelerator pedal.  Second, it will impact how aggressive the car cools and heats the passenger cabin.  Eco will be the most sluggish to drive, and slowest to respond to climate changes via a/c or heat.

Hope this info helps, and keep up the good work.  Happy motoring!

Wane - KB7FSC
Logged
K9RUF
Member

Posts: 16




Ignore
« Reply #17 on: March 06, 2012, 09:41:43 PM »

Thanks Wane for the detailed clarification.  I learn more about this car everyday I own it.  Guess I'm glad I got the extended warranty that I usually opt out of on most cars but because of all the things going on with it it may pay for itself.  And fine business on hearing noises from the car hours after turning it off while working at my bench in the garage.  At first I thought it was possessed but the manual and the dealer say it's OK.

Ya I hate giving up on the RFI issue and moving the radio so maybe I'll play with it some more.  I wish I could put a magnet mount on the roof to see if the antenna is the issue but half of the roof is a sunroof and the other half is the solar panel so I'm relegated to the universal Diamond hatchback mount.

Thanks again an I'm sure others learned a bunch too.

K9RUF
Logged
NO9E
Member

Posts: 403




Ignore
« Reply #18 on: March 08, 2012, 08:45:50 AM »

Prius is necessarily an RFI factory.Due to extensive high power electronics it needs to generate RFI and containing it is hard. No free lunch.
Next time buy VW TDI. Same mileage on the highway.
Ignacy, NO9E
Logged
K9RUF
Member

Posts: 16




Ignore
« Reply #19 on: March 12, 2012, 05:28:02 PM »

Well actually I've owned a VW Y2K bug TDI and a 2005 Passat TDI wagon so I have a lot of TDI experience.  I switched from VW because of the high cost of ownership regarding the price of the repairs.  VW's use to be the people's car now they cost as much as a BMW to repair.  The straw that broke the camels back for me to leave the VW family was my Passat engine mounts were leaking.  Why does a car need hydraulic engine mounts?  Cost me $600 so I said I was done with them.  Toyotas have always been reliable and affordable for me.

David
K9RUF
Logged
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!