Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: SNAFU -- OfficeJet J5750 Printer  (Read 1784 times)
N9LCD
Member

Posts: 181




Ignore
« on: May 11, 2012, 12:33:33 PM »

I finally got my OfficeJet J5750 working -- more or less.  Now I can print the text of emails and fax from the glass.

BUT I CAN'T SCAN.

I bought from HP a CD of software that's supposed to support ALL their multifunction units.  I installed the software.

I STILL CAN'T SCAN either from the "HP SOLUTION CENTER" icon on my desktop or through the Windows "CAMERA & SCANNER WIZARD".  I get an error message that the software can't find my J5750.

When I check "Device Manager" it shows that my printer is properly functioning.

I've heard that there may be conflicts between the latest version of Windows XP (Home Edition) -- I'm updated through May 2012 and the drivers for some of HP's multifunction printers. 

Has anybody had a similar problem?

How can I roll my HP software back to the prior, -7, version?  I can't find my original installation CD anymore.

Thanks!

N9LCD

 Huh     
Logged
K6REA
Member

Posts: 283


WWW

Ignore
« Reply #1 on: May 13, 2012, 10:56:28 AM »

try this link here.
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=mp-48994-3&cc=us&dlc=en&lc=en&os=228&product=3301740&sw_lang=

kevin rea
k6rea
Logged
KJ6RGY
Member

Posts: 4




Ignore
« Reply #2 on: June 14, 2012, 05:33:15 PM »

Have you tried downloading the drivers directly from HP?
Just a thought.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!