Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Heatkit SB-102 knob gets hot with linear on.  (Read 5112 times)
AF6EC
Member

Posts: 23




Ignore
« on: May 23, 2012, 09:44:26 PM »

Hi,  I have a Heathkit SB-102 connected to an SB-200 linear. Antenna is "QSO King" end fed 80-6 meter antenna. It is fed through an RF choke balun supplied by the antenna manufacturer. I can get the match down to 1.5 to 1 with a Drake MN-2000 tuner. Problem is that when using the amp with the exciter in the "tune"  position, the skirt on the mode knob gets too hot to touch in about 15 seconds of transmission. Other problem is lights in house with "touch dimmers" cycle when the amp is on. None of these problems are noted when the amp is off. I have also tried to take the balun out of the chain with no help. I get good signal reports on 80 meters at night  to distances of 200 miles. I have not tried any other bands. The pieces are tied together with ground wires, but I have only been able to access a water pipe as a ground source.

I am sure i can try some filters on the lights, but am tired of getting my finger burned. Any help out there?

Thanks   Jim  AF6EC
Logged
G8JNJ
Member

Posts: 655


WWW

Ignore
« Reply #1 on: May 24, 2012, 12:36:27 AM »

Hi Jim,

This subject has already been discussed extensively in recent posts. You may which to take a look at:-

http://www.eham.net/ehamforum/smf/index.php/topic,82873.0.html

Regards,

Martin - G8JNJ

www.g8jnj.webs.com

Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!