Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Tait 700 series  (Read 6815 times)
M0HLM
Member

Posts: 3




Ignore
« on: September 03, 2012, 08:55:54 AM »

Hi all
I hve got  a T700 on my workbench and as well the prog wire connected and the prog software is v3.09,  but I get allways a error code --> (error please check the connection).
When  I switch on then the displays shows me on display --> (_:_) <--, but when I press and hold down any botton and switch on the Radio, then the display is flasching incl. all four Leds ((AUX, MON, BUSY, and TX))
I need some help.

regards Harry
Logged
K6AER
Member

Posts: 3535




Ignore
« Reply #1 on: September 28, 2012, 10:48:50 AM »

What do Tait say when you called them?
Logged
AD4U
Member

Posts: 2186




Ignore
« Reply #2 on: September 28, 2012, 01:50:07 PM »

What do Tait say when you called them?

Sum ting wong
Logged
K6AER
Member

Posts: 3535




Ignore
« Reply #3 on: October 12, 2012, 12:56:13 PM »

Dick,

They are in New Zealand.

Mike
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!