Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: HRD question  (Read 2764 times)
KC9LJO
Member

Posts: 5




Ignore
« on: September 07, 2012, 12:34:57 AM »

I am trying to setup my TS 680s on HRD. I know I have to turn on DTR, but for some reason I can not turn it on. What happens is I click the box and green check mark appears, but when I connect and it starts doing it's thing DTR is shown as OFF in the status box. And it can't read the frequency. Any ideas how to fix this?

Thanks
Logged
KD8GEH
Member

Posts: 482




Ignore
« Reply #1 on: September 22, 2012, 08:29:04 AM »

Hi

Not enough info to help you .  What interface, operating system are you using?  HRD is a little tricky with communications errors.  If possible dont use usb converter cables, direct com ports always better.  Fixed many an issue with a 9 dollar pci card.

You can email direct if you like.  call at arrl dot net

Good luck,

Dave KD8GEH
Logged
WA4BLM
Member

Posts: 2




Ignore
« Reply #2 on: October 07, 2012, 12:46:35 PM »

Don't know if this will help you with your TS-680 but I had to turn on CTS & RTS to get HRD to work with my Kenwood TS-2000.  I didn't have to do that with any other radios.  You might give that a try.

Good luck,
John WA4BLM
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!