Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: New screwdriver antenna not working  (Read 10425 times)
WX7G
Member

Posts: 6198




Ignore
« Reply #15 on: May 30, 2014, 05:54:56 PM »

The matching box is not needed. On 20-10 meters the antenna impedance will be close to 50 ohms. On 80 and 40 meters a shunt inductor will increase the feedpoint impedance to around 50 ohms. On the higher bands the inductive reactance is high enough to where the inductor is effectively out of the circuit.
Logged
KD0ZZX
Member

Posts: 13




Ignore
« Reply #16 on: June 04, 2014, 02:49:17 PM »

I imagine you've tried this and just didn't mention it, but just in case - in your previous message, you said that in addition to the balun, you used an additional coax jumper (which would not be present in your system when you removed the balun and were able to successfully tune the antenna).

Is it possible the issue is with the coax jumper and not the balun?

Logged
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!