Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: kenwood ts 450s computer not reading frequency  (Read 1228 times)
KC9VZB
Member

Posts: 45




Ignore
« on: April 21, 2013, 06:32:31 AM »

Its been a long journey and I'm almost there.I'm using ham radio delux with easy digi interface and the usb cable provided.the waterfall shows the signals,but in the startup program computer can't read radios frequency.The only thing I can think of that might be wrong is I didn't use a shielded cable from interface to radio,too much noise?prompt suggests radio speed.I can't find that in manual.
Logged
WB0KSL
Member

Posts: 94




Ignore
« Reply #1 on: April 21, 2013, 06:50:46 AM »

Try 4800, 8N1

73 de wb0ksl
John
Logged
KC9VZB
Member

Posts: 45




Ignore
« Reply #2 on: April 22, 2013, 04:54:15 AM »

I think my problem is the usb-serial driver didn't install.One of my kids can show me what I'm doing wrong
Logged
W8JX
Member

Posts: 5444




Ignore
« Reply #3 on: April 22, 2013, 09:02:21 AM »

I think my problem is the usb-serial driver didn't install.One of my kids can show me what I'm doing wrong

You have to manually set the speed to what is listed above or it will not talk.
Logged

--------------------------------------
Entered using a  WiFi Win 8.1 RT tablet or a Android tablet using 4G/LTE or WiFi.
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!