Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: ACOM 1010 and CW mode - any issues?  (Read 1919 times)
W3HKK
Member

Posts: 595




Ignore
« on: May 23, 2013, 10:51:20 AM »

While I dont use  QSK, my IC7600 has built-in cw keyer memories I use a lot.

Anyone know of  issues  - ie in contests - using  such memories with  the 1010?
Logged
K6AER
Member

Posts: 3497




Ignore
« Reply #1 on: May 23, 2013, 03:38:16 PM »

Unless you are sure your transceiver /amplifier is not hot keying in the full break in mode I would use the memory keyer in the simi break in mode.
« Last Edit: May 23, 2013, 04:02:15 PM by K6AER » Logged
W8JX
Member

Posts: 5586




Ignore
« Reply #2 on: May 24, 2013, 06:54:50 AM »

I see no problems. I just looked at a Acom 1000, 1010 and 1011 at hamvention.  You have a nice amp. I was considering the 1011 myself with the two 4cx250b's and quicker warmup.
Logged

--------------------------------------
Entered using a  WiFi Win 8.1 RT tablet or a Android tablet using 4G/LTE or WiFi.
W3HKK
Member

Posts: 595




Ignore
« Reply #3 on: May 24, 2013, 08:17:12 AM »

Thanks guys.  That puts me at ease.    Its a lovely amp.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!