Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: TM-710a, No stations showing in station list  (Read 5840 times)
KE7UFQ
Member

Posts: 44




Ignore
« on: July 08, 2013, 11:00:14 AM »

Hello,
I have a Kenwood TM-710a with a Green Light Labs GPS-710 attached to it. The GPS works great and I can see my position on APRS.fi. The problem is I don't see any other stations around me. I have been running around for two days and still have a blank station list. I would think I would have seen something by now.
I can hear other stations beaconing, but I get nothing in the list.

Can someone provide me some direction? I assume I have missed something or configured something incorrectly...

Thanks and 73,
Jamie
KE7UFQ
Logged
K0JEG
Member

Posts: 646




Ignore
« Reply #1 on: July 08, 2013, 06:07:58 PM »

Turn up the audio on the data band side. Make sure you can hear complete packets. You might have the squelch set too high cutting off packets.

Just a guess.
Logged
W4ZWA
Member

Posts: 11




Ignore
« Reply #2 on: July 08, 2013, 07:20:50 PM »

Do you have the data side set to packet12?
Logged
KE7UFQ
Member

Posts: 44




Ignore
« Reply #3 on: July 08, 2013, 10:46:58 PM »

Thanks for the replies, but I think I figured it out. I re-used a Yeasu separation cable on the Kenwood. Believe it or not, I swapped the cable and it started working correctly.
I was trying to save time, but shortcuts hardly ever are....
Thanks again for the replies. I hope my mistake and posting here can save someone else a bit of time!
73,
Jamie
KE7UFQ
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!