Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: APRS Weather Beacon w/ Davis Vantage Vue Connect Problems  (Read 3079 times)
WA9AFM
Member

Posts: 207




Ignore
« on: July 19, 2013, 03:18:05 PM »

I've been using a Davis Vantage Vue wireless weather station for about 3 years without problems.  In the last couple of months, I've begun to loose the connection between the Vantage Vue console and WeathLink.  Sometimes it will go several days without loosing the connection; sometimes the loss is several times a day.  I've downloaded the XUSB Development kit, updated WeatherLink to 6.03, change the USB on the computer; nothing seems to cure the problem.  RFI does not appear to be the problem as it can loose the connect when there is no activity at my station.  Anyone else is radio land having the same difficulty?
Logged
WA9AFM
Member

Posts: 207




Ignore
« Reply #1 on: July 19, 2013, 04:22:35 PM »

Problem solved.  The USB cable is routed through the printer drawer and had to cuts in it from the printer drawer slides.  Replaced it and all seems well.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!