Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Powerline noine? DON'T give up!!  (Read 6735 times)
N4UE
Member

Posts: 291




Ignore
« on: August 11, 2013, 04:07:12 PM »

Hi. I have moved a LOT in my IBM (I've Been Moved) career. Since my main passion for the last 40 years, has been weak signal 6 Meter activity, I have seen (and heard) more than my share of power line noise.
When this first occurred on my farm in Ky in the 80s, not much info was available to help the average ham. I struggled through some horrible noise problems, but none was worse than my recent experience. I am the  last subscriber on the AC line. My town is VERY small, and VERY old, here in N Florida......
I moved into my current home, 8 years ago. From day ONE, I had  horrible noise issues. My electric company (Florida Power & Light) was very, very responsive to my pleas. They sent out the nicest guy you could ever imagine, who worked hard on my noise issues. Not being either an Engineer, or a ham, he did the best he could, with very modest test equipment. It actually became a project for me, to identify the offending poles with a small yagi and a Icom R10 rcv. To help him....
This gentleman retired. Next up was a Extra Class (CAPITOL EXTRA) ham from FPL. Yes, he is 'stationed' 150 miles away. He understood my problems and since my noise source was ALWAYS from the same direction, he was able to find it. My beams pointed the way.
He was here last week and I have to say in my entire 50+ years of operating, this is now the most quiet location I have ever had!!!
For the last couple of days, I have been amazed (!!!) by my noise floor on 50 Mhz. Before it was S1- S9. Now, I can barely 'hear' my antenna. 7 el long yagi at 105' fed with 7/8" hardline.....
I would mention this chap's name and call, but that would NOT be fair. You can bet, his Manager is going to get a  + letter from me!

All I can say is for those folks with PL noise:
1. buy all the books available  (NOW!!)
2. recognize the noise/direction
3, work with your power company

The 'noise' may mean a loss of efficiency to their grid, so it a win/win situation.

One HAPPY ham!!!!

ron
N4UE
Logged
N4UE
Member

Posts: 291




Ignore
« Reply #1 on: August 12, 2013, 01:02:12 PM »

Noine? SORRY about that! Shows what working all day in 100 degree heat does to this ole' body....

"NOISE", better???

ron
N4UE
Logged
WB6DGN
Member

Posts: 584




Ignore
« Reply #2 on: August 18, 2013, 01:43:09 AM »

Quote
Noine? SORRY about that..."NOISE", better???

Ah! That's a relief!  That noine is really tough to get rid of.  Noise is a lot easier!
Tom
Logged
N5RMS
Member

Posts: 37




Ignore
« Reply #3 on: August 25, 2013, 01:37:48 PM »

I would like to know what he found, how he cured your RF noise.  I have the same problem here, but power company has little experience in fixing power line noise.  They can find the noise , but don't know what to do to fix it.
Logged
AA4HA
Member

Posts: 1377




Ignore
« Reply #4 on: August 26, 2013, 05:17:04 AM »

Here are some of the more common problems that the utility will encounter;

1. A insulator that is tracking an arc because of cracks or contamination.
2. Bad grounding on a pole
3. Corroded hardware (crimps, splices connectors)

If they can isolate it to a pole then a line crew can usually resolve the problem.

Other issues may involve BPL (broadband over power line) if it is implemented in your area.
Logged

Ms. Tisha Hayes, AA4HA
Lookout Mountain, Alabama
WB5ITT
Member

Posts: 100




Ignore
« Reply #5 on: September 19, 2013, 08:47:27 PM »

6m is the peak area of manmade and natural RF noise. If your rig does not have a Noise Blanker, you will regret it. It usually happens on cold dry days with LOW humidity...it ionizes the air and discharges through the receiver front end peaked 40-70MHz. Even if its fixed, it will return one day. Remember most Jap made multimode rigs do not let the NB work in the FM mode (some have in the past and all their commercial versions do...go figure!!) One other thing you can do is wrap the antenna elements with 88 or similar tape....it WORKS....DB Products used to recommend this in this catalog. It keeps the element dry during cold wet days and thus prevents precipitation discharge through the antenna path. I did 20years of lowband (48MHz) FM work and know all the secrets to improve performance. I am trying to figure out how to get the NB on my FT857 and IC706 to work on FM...my FT690RMKII and KW TS680 does....just a logic line to enable and run some tests with the IFR...calls to the Jap manufacturers are a loss...all I get is the "The radio performs as designed"....yeah??? WELL ITS DESIGNED WRONG!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!