Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Softrock Ensemble RX II  (Read 1171 times)
KC9QQM
Member

Posts: 184




Ignore
« on: August 19, 2013, 07:47:39 PM »

Hi all,

I have had this SDR for a while (I use HDSDR with it) and I noticed something that probably has been going on since I made it. The frequency waterfall is mirrored around the LO. I can receive the same transmission above or below the LO and just have to change the SSB type if that is the mode i am using.

Any ideas? Sounds ok, AM, CW and SSB all work and tune ok but even though the frequency shows correctly a the mouse or the line under the waterfall the reception is just a repeat of what is below the LO.

Thanks,

Jeff
KC9QQM
Logged
KC9QQM
Member

Posts: 184




Ignore
« Reply #1 on: August 20, 2013, 08:54:03 AM »

Got it figured out with some help, The cable I was using to bring the I and Q from the Softrock to the computer had one of the channels missing. Replaced it with a good cable with both L & R and all is ok.

Jeff
KC9QQM
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!