Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Icom IC-765  (Read 534 times)
N8HO
Member

Posts: 10




Ignore
« on: August 23, 2013, 12:30:27 PM »

My IC-765 has no audio from the speaker or when using headphones.  Also, when I move the transmit/receive switch from receive to transmit nothing happens.  The rig is presently connected to a 40 meter dipole that works well with my other rigs.  I have the audio gain control set fully clockwise, RF gain control fully clockwise and squelch control fully counter clockwise.  The rig changes bands, the display seems to be working properly the automatic antenna tuner motor turns when changing bands.  The two fuses inside the case are good.  I have not used this rig for about a year and accidentally powered it up with the transmit/receive switch in the transmit position.  Any suggestions will be appreciated.
« Last Edit: August 23, 2013, 12:37:29 PM by N8HO » Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!