Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Alinco DJ-V27T  (Read 9372 times)
N2SDB
Member

Posts: 2




Ignore
« on: August 22, 2013, 06:25:11 AM »

Hello,

I have no audio on my Alinco DJ-V27T radio. This just started. I do have sound when I hit the Monitor key...and I do hit the repeater and hear it coming back on my mobile radio (Alinco DR-235)..I checked all setting and they seem to be correct.
Is there something wrong with the radio all of a sudden?

Any ideal??
 

Please advise..
ciuppap@optonline.net

Thanks,

Paul D. Ciuppa
N2SDB
« Last Edit: August 22, 2013, 06:27:56 AM by N2SDB » Logged
K4JJL
Member

Posts: 478




Ignore
« Reply #1 on: August 22, 2013, 07:54:26 AM »

RX PL Tone enabled/disabled?
Logged
KE3WD
Member

Posts: 5694




Ignore
« Reply #2 on: August 22, 2013, 08:40:45 AM »

Flotsam, jetsam or dirt on the internal switch contacts of the earphone jack? 

Insert and remove any plug that fits the earphone jack several times, with the radio power turned off to preclude possible wrong connections, then turn radio on and check speaker operation. 


73
Logged
N2SDB
Member

Posts: 2




Ignore
« Reply #3 on: August 22, 2013, 09:27:56 AM »

No DCS or RX PL on and tried the earplug trick and still nothing...I even reset the radio ...so strange ... Huh And no response from Alinco either...
Logged
KE3WD
Member

Posts: 5694




Ignore
« Reply #4 on: August 22, 2013, 04:13:30 PM »

See if you can hear using earphones or another speaker in the jack. 

If not, and if a full reset doesn't do it, suspect a fault in the radio itself that needs to be troubleshot and repaired.


73
Logged
K4JJL
Member

Posts: 478




Ignore
« Reply #5 on: August 23, 2013, 08:47:05 AM »

Does it have a squelch knob or is it an e-pot (menu setting)?
Logged
KG6BRG
Member

Posts: 117




Ignore
« Reply #6 on: September 04, 2013, 05:25:17 AM »

Try transmitting to the radio with the DR-235 on simplex.  Do you see any S meter deflection, but still no audio? 
Alinco moved their warranty service recently to another outfit.  Have you contacted them, or Alinco?  I've dealt with Alinco's authorized service center in the past and had good service.  Good luck.
Logged
KQ6Q
Member

Posts: 965




Ignore
« Reply #7 on: September 17, 2013, 01:42:18 AM »

the squelch setting may have gotten changed - read the manual, and try adjusting the squelch from the keypad. since the monitor button opens the squelch, that's your biggest clue...
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!