Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Yaesu 736 encoders  (Read 1684 times)
WB8PFZ
Member

Posts: 81




Ignore
« on: February 27, 2014, 05:55:51 PM »

I am swapping CPU boards on a 736. I just purchased a parts radio. The CPU solved my problem. The problem was the radio would start scanning after 20 minutes. Any how the original encoder is a round unit kinda looks like a pot. With that plugged into the CPU board the VFO does not work. I plugged the encoder from the new CPU board in and the VFO works. That encoder looks like a square unit with a board on the rear of it. Are there differences in the encoders? Mike
Logged
N4NYY
Member

Posts: 4799




Ignore
« Reply #1 on: February 28, 2014, 04:22:12 AM »

Like a different vendor, but same specs. If the CPU boards are interchangeable, so should the encoders.
Logged
KD0REQ
Member

Posts: 971




Ignore
« Reply #2 on: February 28, 2014, 10:52:00 AM »

if the CPU boards have the same part number, they are interchangeable.  always could happen that the encoder manufacturer went away, and a new encoder required a board modification.  anyway, good you got it working, and the old encoder might be of use to somebody on fleabay.
Logged
WB8PFZ
Member

Posts: 81




Ignore
« Reply #3 on: February 28, 2014, 01:56:33 PM »

All I know is the encoder that looks like a pot will not work. The encoder that came with the board does. This is new to me. Mike
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!