Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: 2014 Grand Cherokee RF Noise  (Read 3610 times)
W0FM
Member

Posts: 2057




Ignore
« on: July 31, 2014, 01:06:59 PM »

I drive a 2014 Jeep Grand Cherokee 5.7 liter V8 (12,000 mi).  I recently noticed that my VHF-AM aircraft portable went nuts with noise whenever I turned it on while the Jeep was running.  Engine off.  Noise gone.  Not at all like older ignition/alternator noise.  Just a significant rise in the noise floor of the radio.  Same for my 2M portable.  Today I noticed that my digital 900MHz company trunked portable would not stay locked on to a site while the car was running.  When I shut the engine down, the 900 MHz portable radio would rejoin the appropriate trunked Talk Group.

I also recall that my previous 2006 Grand Cherokee was purported to suffer from RFI emitted by something in the fuel pump system.  I did not personally experience that.  I have not heard of any RFI "suspects" in the 2014 model year.  But there is definitely something going on there that de-senses radio receivers in or near the vehicle.  The local Jeep dealer isn't much help as they don't even understand why I would care about any other radio than that which is factory-standard in the dashboard.

Yes, I know that the RFI in vehicles is only going to get worse.  But, before I start the tedious task of troubleshooting the dozens of CPU's "in the dark", is anyone aware of known specific RFI issues in current Jeep Grand Cherokees?  Thanks in advance.

73-
Terry, WØFM
Logged
N4HRA
Member

Posts: 282




Ignore
« Reply #1 on: July 31, 2014, 04:09:23 PM »

you may want to try grounding the tail-pipe at the back of the car.
That is all I do and I have almost 0 engine noise

Just my 2 cents

Lew
N4HRA
Logged
K0BG
Member

Posts: 9901


WWW

Ignore
« Reply #2 on: August 01, 2014, 01:05:01 PM »

Hello Terry!

It is actually several things. While FM radios should be impervious to AM pulsed noise, they aren't! Certainly suppressing ignition RFI is one aspect, and bonding the exhaust (at least three places) and hood is the first step. More information about bonding is on my web site.

The other is data bus RFI. Your 2006 didn't have any, and your 2014 has three! Typically, they produce birdies every few kHz, and can be clearly heard when using SSB. One of the data buses in Chrysler vehicles uses a color burst crystal. (3.579545 MHz). The 41st harmonic is 146.76134 MHz, which causes problems with the 146.16/76 repeater pair. The 43rd to 153.92 MHz, a commonly used commercial frequency. I suspect the lower odd harmonics can, and do interfere with the aircraft band.

If you're using mag or clip mounts, don't forget to install common mode chokes on the coax cables.
 
Logged

W0FM
Member

Posts: 2057




Ignore
« Reply #3 on: August 01, 2014, 01:35:46 PM »

Hi Alan,

Thanks for taking a look at this.  I have since confirmed that the RFI is not related to the engine actually *running*.  It happens if the ignition switch is simply in the "ON" position.  So, you are correct.  It is certainly more electrical/data related than the ignition noise that you and I grew up with.

Both experiences are with handheld radios.  As you recall, I am a die hard *drill-the-hole* advocate for mobile antenna installations.  And I've learned over the years that receiver de-sense can happen when you can't even hear the noise itself.  So my concern is more with limiting the broad band noise, lowering the noise floor and, hopefully, give the receivers a fighting chance.

I hope to have one of my techs take a look at it with spectrum analyzer.  In the meantime, I was hoping to find a clue from Chrysler or other Jeep owners.  Even the Jeep Garage forum yielded no hints for me.  Sad

Nice to reconnect!

73,

Terry, WØFM
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!