Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Yaesu FT-920 VFO-B problem  (Read 9679 times)
MM0HDW
Member

Posts: 2




Ignore
« on: August 06, 2014, 08:47:55 AM »

The VFO-B display on my recently acquired ft920 vanishes but will resume when one turns the VFO knob, it again vanishes after three seconds.
also resumes when one depresses the TX or RX buttons on VFO-B .The VFO works correctly and remains active IE' only the read out vanishes
Does anyone have info on this fault?

thanks
Hamish MM0HDW
Logged
K0EKL
Member

Posts: 40




Ignore
« Reply #1 on: August 13, 2014, 05:10:56 PM »

There is a Yahoo group for FT-920 owners and there is a lot of good information there. Many list members are very knowledgeable and helpful.

https://groups.yahoo.com/neo/groups/YaesuFT920/info

groups.yahoo.com/neo/groups/YaesuFT920/info
Logged
MM0HDW
Member

Posts: 2




Ignore
« Reply #2 on: August 14, 2014, 01:27:34 AM »

Thanks for the information
I had a closer look at the manual and discovered that the settings were wrong, the rig is now correct
thanks MM0HDW
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!