eHam

eHam Forums => CW => Topic started by: WB6DNL on July 01, 2017, 08:50:13 AM



Title: Icom-7300 Break-in "relay" clicking
Post by: WB6DNL on July 01, 2017, 08:50:13 AM
I send send CW in the 11-15 wpm range with a straight key.  I set my IC-7300 to semi Break-in and have adjusted the Break-in delay, but still often hear what sounds like relay clicking between characters.  In addition to driving me nuts, is the regular, intermittent clicking harming the radio?  My solution has been to shut Break-in off and just use the transmit button. 

Dave (WB6DNL)


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: PA0WV on July 01, 2017, 10:59:53 AM
Possibly the relay will cut off the first start of your signal. Try to sent faster to prevent it.

Only the relay will have a shorter lifetime when it switches often. Not so the rest of the set.


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: K0UA on July 01, 2017, 12:54:41 PM
I send send CW in the 11-15 wpm range with a straight key.  I set my IC-7300 to semi Break-in and have adjusted the Break-in delay, but still often hear what sounds like relay clicking between characters.  In addition to driving me nuts, is the regular, intermittent clicking harming the radio?  My solution has been to shut Break-in off and just use the transmit button. 

Dave (WB6DNL)

Simply lengthen the delay.  It is probably set about right for 18wpm but you need it lengthened a bit for you slower speed to keep it from annoyingly dropping out. Long Press the break in button while in CW mode , notice the break in delay window appear.  and use the multi knob to adjust the break in delay.  press the multi knob in the nose again to make the window disappear.

As you increase speed you can shorten the delay.  If you want to send at 5wpm you will really need to lengthen it.  It is all within its range.


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: K0UA on July 01, 2017, 01:13:19 PM
Keep in mind the rig is equipped with full break in capability so I don't think the relay is going to wear out soon., By double pressing the break in button in rapid succession you are in full break in.  The display will show you if you are in full break in, break in, or off.  It appears in words on the display.  So the break in button has 3 functions double press, press, and long press to set the delay.

Like you I can't stand hearing the relay rattle on in full break in.  It is annoying as "heck" to me.  Even if it had pin diode switching, I still would not use full break in, I don't like hearing the band noise either, or other cw signals.  If you want to "break me",  wait your darn turn after I am done sending.  Yes, Yes, I know "real cw men" LOVE full break in,.. traffic handlers and all that. Good for them.  They are a more advanced animal than me.  I want peace and quiet when I compose my words.  I adjust out the delay so that the relay doesn't fall out between words.  YMMV.  :)


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: K0UA on July 01, 2017, 01:17:31 PM
Also what are the chances your key contacts are dirty?  Maybe enough resistance in the key contacts to make the relay stutter and not hold in?  Just a thought.


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: WB6DNL on July 01, 2017, 01:37:03 PM
K0UA - I’m fairly familiar with the CW functions on the IC-7300, but it is possible that I don’t have Break-in set for maximum delay (I’ll have to check).  My key is a fairly new Begali Spark (a work of art that should be in the Museum of Modern Art, but that’s another story) so dirty contacts shouldn’t be a problem.  I think I’ll continue what I’ve been doing: shutting Break-in off and just using the Transmit button.

Dave


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: N4IAG on July 01, 2017, 01:39:50 PM
A couple dabs of Scotch removable mounting putty and the clicks have virtually disappeared on my 7300.  ;D

This video explains how:  https://youtu.be/eYyb4fqBa8k

I'm not sure why manufacturers don't use soundproof relays. It can't be that difficult or expensive.


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: N4UE on July 01, 2017, 01:42:20 PM
I send send CW in the 11-15 wpm range with a straight key.  I set my IC-7300 to semi Break-in and have adjusted the Break-in delay, but still often hear what sounds like relay clicking between characters.  In addition to driving me nuts, is the regular, intermittent clicking harming the radio?  My solution has been to shut Break-in off and just use the transmit button. 

Dave (WB6DNL)

Hi Dave, the relay noise is one of the 'warts' of the 7300. (I love mine). If the relay noise bothers you, there are some mods to convert it to solid state.
A much easier 'fix' is to put a hunk of 'coax seal' or other like substance directly on top the relay. It won't hurt a thing, the relay should be good for millions of operations, don't worry about it.
One other 'wart', is the fan noise. I fixed it with a different, exact replacement. Can't even hear it, but it moves the same air.
Another 'wart' is the one antenna connector. I fixed THAT with the FA-AS switch from Germany, 4 antenna connectors, + a transverter connection.
All this and more, are well documented on YouTube and also the 7300 Yahoo Group! Nice guys there without the snarky remarks from the likes of GM1FLQ.....!

ron
N4UE


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: K0UA on July 01, 2017, 02:41:02 PM
A couple dabs of Scotch removable mounting putty and the clicks have virtually disappeared on my 7300.  ;D

This video explains how:  https://youtu.be/eYyb4fqBa8k

I'm not sure why manufacturers don't use soundproof relays. It can't be that difficult or expensive.

I like it..looks like 10 to 12 db of attenuation.


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: WB6DNL on July 01, 2017, 07:00:12 PM
I drank ½ bottle of scotch and found that the clicking was considerably less annoying, and then realized the reference was to Scotch putty.

I too am very pleased with my 7300, but will join the Yahoo group.

Thanks,
Dave


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: K0UA on July 02, 2017, 10:55:47 AM
I drank ½ bottle of scotch and found that the clicking was considerably less annoying, and then realized the reference was to Scotch putty.

I too am very pleased with my 7300, but will join the Yahoo group.

Thanks,
Dave

Polish off the other half of the bottle and I doubt you would hear it at all.   ;D


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: N9AOP on July 02, 2017, 11:10:33 AM
ICOM could use a silent relay but that would cost more and the folks buying this radio like cheep.
Art


Title: RE: Icom-7300 Break-in "relay" clicking
Post by: WD8DKB on July 02, 2017, 12:34:50 PM
I'm surprised the relay in the 7300 is so noisy. I have two 7410s and the relay during full break-in is virtually silent. I have to literally put my ear right next to the rear of the cabinet to even detect any clicking and all I do hear is a faint tick. . It's actually quieter than my Omni VI during full break-in or semi break-in. Seems odd knowing they did it on an older radio and not the new technically advanced one.  ::)