eHam

eHam Forums => RFI / EMI => Topic started by: N2GEW on October 23, 2017, 10:53:54 AM



Title: Battery Chargers - A different symptom but RFI nonetheless
Post by: N2GEW on October 23, 2017, 10:53:54 AM
I have been involved in reducing the numbers of "RFI Hotspots"  in and around my home and would have to say that the Sony SW portable has been very helpful to that end. But it continues to surprise me when different sources seem to affect different areas of the radio spectrum.

Just when I seemed to have cleaned up a number of external issues that were affecting 20-meters and some lower bands, I took notice that I was not
hearing much on 15-meters or 10-meters and that the noise level was high and very broad. When I listened in on a remote ham radio site and compared it to what I was hearing, I came to realize fully that I was crippled by something local. I was hearing very little, almost nothing usable, on my local radio and SDR and chalking it up to poor conditions/lack of propagation. I know that remote site was probably very quiet but surely there was something else going on at my location.

With the portable in hand listening on 15-meters, I found I could hear some signals with just the whip antenna that were as loud as signals on my OCF dipole at 70'. I made some passes around the house and I noticed an almost "off-the-scale" reading when I was in the area of my garage. I took the radio into the garage and that is where I charge my Rigid and Firestorm 12V and 18V batteries. Nothing was being charged at the time, but the charges were plugged in and ready. They were plugged into a power-strip hanging from the wall. When  I switched off the power strip and let the chargers power down....WOW. The off-scale noise level was down to and S-2 or so. The difference it makes on the SDR and the waterfall display is amazing. And with the power strip OFF, I can hear signals on 10 meters and 15-meters, at least today.

I have a lot of work left to do as I know I have radiators in the shack: modems, routers, switches, unshielded ethernet cables, etc. But that's "in the shack" and will take some time and patience to remedy completely. But these chargers were low hanging fruit located a distance away and caused very broadband issues that I wasn't originally aware of. Listening and comparing a remote radio to what I was hearing proved also to be very helpful.

Herb
N2GEW


Title: RE: Battery Chargers - A different symptom but RFI nonetheless
Post by: WB4SPT on October 23, 2017, 11:40:11 AM
Good sleuthing!  My bad charger is a "battery minder" brand of junk.  Horrible when charging. 

(https://www.northerntool.com/images/product/65x65/316/31654_65x65.jpg)


Title: RE: Battery Chargers - A different symptom but RFI nonetheless
Post by: RENTON481 on November 06, 2017, 02:43:42 PM
I have two different 'battery chargers', one is a small switching power supply battery charger that is inside the engine compartment of the car. Puts out lots of hash, especially when the battery is charged. My trickle charger -- and old-school model with an actual power transformer -- doesn't seem to put out as much RFI, if any.


Title: RE: Battery Chargers - A different symptom but RFI nonetheless
Post by: K0UA on November 22, 2017, 07:48:47 AM
There is a "special place"...    for the inventor of the switch mode power supply. ;D