eHam

eHam Forums => Elmers => Topic started by: W8WMM on November 04, 2017, 07:43:23 AM



Title: ICOM V80 stuck in Initial Set mode
Post by: W8WMM on November 04, 2017, 07:43:23 AM
I got into Initial Set mode to program memory channel names and now I can't get out of it. Tried power off/on, tried ENT key, made sure key lock is off.
Contacted ICOM Tech Support, but no reply.
Anyone know how to get it unstuck without a total reset? I really don't want to lose 4 hours worth of programming.


Title: RE: ICOM V80 stuck in Initial Set mode
Post by: W8WMM on November 04, 2017, 07:56:35 AM
Belay my last. For anyone else, selecting WX from VFO/MR/CALL, then hitting ENT gets out.


Title: RE: ICOM V80 stuck in Initial Set mode
Post by: W8WMM on November 05, 2017, 12:49:34 PM
I spoke too soon. With assigned alpha-numeric labels assigned to memory channels and displayed (an option), pressing [FUNC] then [SET] prompts to change the first character of the label. That indicates that the unit is still in Initial Set mode. (?)
I may have to break down and buy the PC programming software and cable.  :(


Title: RE: ICOM V80 stuck in Initial Set mode
Post by: W8WMM on November 07, 2017, 11:55:41 AM
Mea maxima culpa. Major stupid attack. All is well. I simply misunderstood the [FUNC] [SET] sequence when a channel name is displayed. Call me a dork. I deserve it.  :-[


Title: RE: ICOM V80 stuck in Initial Set mode
Post by: K7KBN on November 09, 2017, 04:33:32 PM
Consider your antepenultimate belayed.

BZ on the tenacity!