eHam

eHam Forums => Elmers => Topic started by: W8NYY on January 29, 2008, 07:36:10 AM



Title: Kenwood SM-220 with my TS-870S
Post by: W8NYY on January 29, 2008, 07:36:10 AM
I have the option to buy the SM-220 (with BS-8) from a friend with the intention of using it monitor my transmitted signal and audio.  I don't have any expereince with using a station monitor so was curious as to how these work together and just how I would have it set them up connection wise.  I also have an Ameritron ALS-600 solid state amplifier in use and was also wondering if the scope is set up before the amplifier or after.  These must sound like very "noobie" questions but I've found that it's best to ask versus paying for a repair later.
I'd appreciate any guidance and/or advice you might lend me.
Thanks and 73,
Bob
w8nyy


Title: Kenwood SM-220 with my TS-870S
Post by: KA2UUP on January 29, 2008, 08:07:47 AM
I am using an SM-220 with an Icom 746 and AL-811H.  There are four plugs in the back of the SM-220:  Input from the exciter, output to amp, input from amp, output to antenna.  I don't have a BS-8 and it is useless unless you have an output from the 870 for IF, which old Kenweed radios used to have.
The SM-220 is very useful for linearity measurements when using the amp, PSK-31 distortion avoidance and, if you have a MFJ TNC that has the MFJ-44 board and is RTTY capable, Lissajous figure measurement of the TX and RX RTTY signals.  Has worked very well for me.

Good luck de KA2UUP
Bert  


Title: Kenwood SM-220 with my TS-870S
Post by: KA2UUP on January 29, 2008, 08:09:22 AM
OOOOPS!  I meant Kenwood!!!!

Bert


Title: Kenwood SM-220 with my TS-870S
Post by: W8NYY on January 29, 2008, 08:22:33 AM
My TS-870S has an RCA jack marked IF Output 1 and the manual says "Mates with an RCA pin plug for connecting the 8.83 MHz IF for pan display" so at least in the case of the band display, I think I'm OK.  
When connected via the amplifier such as you descibe are you able to monitor your transmitted audio waveform?  The manual isn't clear for the uninformed.  It sounded like you hook it up in that maner to test the linearity of the amplifier using a two tone generated input to mic input of the 870.  That's fine and good that it does that but I'm also concerned as to being able to visualize the transmitted audio to insure it's not flat-topping and such.  Connecting via the amplifier connections will give me this as well?  Thanks.
Bob, W8NYY


Title: Kenwood SM-220 with my TS-870S
Post by: K0BG on January 29, 2008, 11:34:46 AM
The real truth is, even if you get the unit working, station monitor scopes just aren't fast enough to see the kind of IMD products which cause splatter. In fact, you'll hear it on the transmitted signal long before you can "see" it on a station monitor.

It takes a fast storage scope, and proper accessories to actually measure IMD. Even then you have to know what you're looking for.

One thing scopes can do is act as a pan adapter, but they have to be properly integrated with the IF.

Alan, KØBG
www.k0bg.com


Title: Kenwood SM-220 with my TS-870S
Post by: W8NYY on January 29, 2008, 11:41:30 AM
Point taken Alan.  I guess that can be said about much of the accuracy of amateur radio equipment but we have to do the best we can to insure we're transmitting a decent signal with decent audio.  If this relatively minor investment can bring me a step closer to that then it's better than not using a station monitor.
Hope your Ridgeline is doing well.  :)  Love mine.


Title: Kenwood SM-220 with my TS-870S
Post by: KA2UUP on January 29, 2008, 11:57:55 AM
Bob:

You should be all set on the IF for the panadapter.  You are also correct on the on the linearity measurement.  I normally use it that way.  However, you should be able to use the SCOPE position to check on the output directly.  Yes, the manual is not clear on that, but you should be able to use it that way to measure amp output.

Bert, KA2UUP


Title: Kenwood SM-220 with my TS-870S
Post by: W8NYY on January 29, 2008, 02:58:35 PM
Thanks again.  Sounds like I should be all set.  Appreciate your responsiveness to my questions.
73,
Bob, W8NYY


Title: Kenwood SM-220 with my TS-870S
Post by: W8NYY on January 30, 2008, 06:17:01 AM
Picked up the unit last night and outside of an issue with the universal coupler connected to the Function shaft all looks good.  Have another question though about the Verticle Input.  Looks like it can accept input from a transceiver's IF-Output #2 to monitor received signals.  My TS-870S only has the IF-Output #1.  Is there any way I can use this scope for monitoring a received signal via the Verticle Input and my 870S?  
w8nyy


Title: Kenwood SM-220 with my TS-870S
Post by: KA2UUP on January 30, 2008, 10:22:16 AM
Bob:

Just connect your speaker output or another received audio source to the front vertical input of the SM-220.  In my case, I get the waveform from the appropriate contacts of the MFJ-1278 TNC with the aforementioned MFJ-44 board, but it is the same thing, speaker audio.

Bert, KA2UUP


Title: Kenwood SM-220 with my TS-870S
Post by: W8NYY on January 30, 2008, 10:30:14 AM
That's great!  I'm using a mixer so have multiple sources for the audio.  Thanks again.  You've been a great help.
Bob, W8NYY