eHam

eHam Forums => Computers And Software => Topic started by: G0GQK on October 09, 2008, 02:15:06 PM



Title: " Found new hardware" wizard pop up
Post by: G0GQK on October 09, 2008, 02:15:06 PM
I've been installing and removing a wi-fi adaptor in my XP computer.Now, every time I boot up I have two "found new hardware " pages which appear in XP

Can some kind person advise me how to get rid of the "$£**4+" things please, before I go nuts !

Kind regards,  Mel G0GQK


Title: " Found new hardware" wizard pop up
Post by: KB3LSR on October 09, 2008, 05:02:38 PM
Either remove the hardware completely or just install the driver.


Title: " Found new hardware" wizard pop up
Post by: G0GQK on October 11, 2008, 01:46:26 PM
Ah ! There's the problem ! The hardware was removed, twice, but the "found new Hardware" still appears.
What I need to know is " how do I find the wizard somewhere in the PC to remove this pop up"

Mel G0GQK


Title: " Found new hardware" wizard pop up
Post by: VE3OYJ on October 15, 2008, 09:16:44 AM
Get a Mac...


Title: " Found new hardware" wizard pop up
Post by: G0GQK on October 16, 2008, 02:13:36 PM
You only say that because you don't know the answer

G0GQK


Title: " Found new hardware" wizard pop up
Post by: KE4DRN on October 16, 2008, 08:13:24 PM
hi Mel,

don't want to be a wise guy...

you need to remove the hardware both
physically and logically.

find My Computer icon on your desktop screen
right click once, menu pops up, left click on Properties
Left click on Hardware heading,
then left click on Device Manager.

you should see one or more items with red mark
right click on it and you will get menu
click on Uninstall

that should fix you the problem.

73 james