eHam

eHam Forums => Mobile Ham => Topic started by: AE5KH on February 18, 2013, 02:43:45 PM



Title: High SWR on IC7000 VHF/UHF and
Post by: AE5KH on February 18, 2013, 02:43:45 PM
I am having trouble with my setup but I am not sure where to go next. I am running a mobil station with a IC7000 and a Larsen Special 2m/70cm antenna in the antenna 2 port VHF/UHF. I connected an inline SWR meter and I am getting a very high SWR reading, around a 5/6 SWR @ 147.270Mhz. I checked both the jumper cable and the main feed cable with a ohm meter and I did not get any reading when I crossed from the pin to the shield on either of the connectors and then I checked the continuity through the cable on both the pin and shield and that was fine. I checked the continuity through cable by crossing one connector and checking it at another and it was fine. I even disconnected the mount from the truck and tested the SWR and got the same number. I have calibrated my meter several times to check and I keep getting the same numbers. I have not connected or setup the HF side yet so I don't know what the SWR are for the internal meter on HF. I keyed up a repeater that is about 30 miles away and got good audio on a quick test. I thought if I was mismatched or high SWR audio would suffer if I could key the repeater at all. Not sure what else to do. I know the antenna and mount are good because I removed them from my last truck and mounted it in the same place on this truck.

Not sure what else to do? My next option I guess would be to get a new SWR meter?
 


Title: RE: High SWR on IC7000 VHF/UHF and
Post by: K0BG on February 19, 2013, 05:08:30 PM
You cannot rely on the 7000's internal SWR bridge to give you accurate readings on VHF. In fact, it is a bit flaky on 6 meters. And, if you're using an external meter not designed for VHF, all bets are off.

Disconnecting the mount from the truck means there is no ground plane under the antenna, and the SWR will likely be very high. This sort of gives me an idea that the "mount" is not permanent?? What is the mount? And how is it attached?