eHam

eHam Forums => Mods And Repairs => Topic started by: IZ4GRP on March 17, 2013, 01:49:21 AM



Title: YAESU FT 890 - Receiving the same sig in two frequency adjacent -
Post by: IZ4GRP on March 17, 2013, 01:49:21 AM
Hello to all.
I'm Fabio and this is the first time that I write in this world wide eham forum  :D
My question is:
Why in my FT 890 CW receiving mode i can hear the same signal in two frequency spaced about 1 KHz?
The tone seems a little bit close in the upper side.....

I have recordered a video to explain what happen:
http://www.youtube.com/watch?v=EtOH3-VNIvE&feature=youtu.be

Is it a fault??
Thank you so much for any answer. 73


Title: RE: YAESU FT 890 - Receiving the same sig in two frequency adjacent -
Post by: IZ4GRP on March 17, 2013, 06:40:24 AM
small update:
the fault disappears if the filter (NAR mode) is disabled.
(no CW filter inside the rig)


Title: RE: YAESU FT 890 - Receiving the same sig in two frequency adjacent -
Post by: IZ4GRP on April 10, 2013, 11:24:27 PM
Anyone have any suggestion to give me?
could be a bad alignment of the rig for example after a repair ?


Title: RE: YAESU FT 890 - Receiving the same sig in two frequency adjacent -
Post by: K5WLR on April 11, 2013, 11:15:36 AM
I am not familiar with the rig you have, but it sounds like you are tuning through to zero beat and then up the other side. Perhaps your passband tuning is not centered, or your rig is not aligned properly, or your IF crystal filter has drifted a bit.

Sorry I can't be of much help.  

Good luck and 73!  8)

Will Rogers
K5WLR



Title: RE: YAESU FT 890 - Receiving the same sig in two frequency adjacent -
Post by: IZ4GRP on April 14, 2013, 02:55:55 PM
Thank you Will for your answer and your advice. As soon as possible i try to realign the rig and i hope the problem desappears.
In the same time i have check another FT890 (an ham friend) and obviously it work correctly also in NARmode....
73
Fabio