eHam

eHam Forums => Mobile Ham => Topic started by: DW9HGF on July 15, 2013, 06:34:01 AM



Title: Diamond k400s Lip Mount on FORD EDGE '13
Post by: DW9HGF on July 15, 2013, 06:34:01 AM
Hi,
I ordered an ATAS 120A and Diamond K400S lip mount from HRO last week, hoping it will arrive in a couple of days. I discovered something after checking the tail gate of my ford edge.. thought its covered with part metals and glass.. unfortunately there is a part there that is covered with whole glass concealing most part of the metal frame. The available metal is also near the tail lights of the car, which i think might get hit by that little tab of the k400s mount. I would like to know if anybody here using the lip mount and the same car that i have. What are other recommended locations in the car where i can use the said mounting bracket. Hoping for your kind answers. Thanks

 73s


Title: RE: Diamond k400s Lip Mount on FORD EDGE '13
Post by: AC4RD on July 15, 2013, 09:21:06 AM
I have a lip mount similar to the K400 (it's the MFJ version) on my Kia Soul.  It's on the top of the right passenger door, and holds a dualband (2m/440) VHF antenna.  It works fine, but the one I have doesn't look strong enough for an ATAS ...  maybe it IS strong enough but I'd be hesitant to try it.

Mine also had a little tab that was in the way of my proposed mounting place.  I cut the tab off with a jig-saw, smoothed the cut with a bench grinder, and then gave it a puff of black paint to cover the cut.  Works fine.  73 GL!


Title: RE: Diamond k400s Lip Mount on FORD EDGE '13
Post by: M6GOM on July 16, 2013, 03:08:30 AM
I have a lip mount similar to the K400 (it's the MFJ version) on my Kia Soul.  It's on the top of the right passenger door, and holds a dualband (2m/440) VHF antenna.  It works fine, but the one I have doesn't look strong enough for an ATAS ...  maybe it IS strong enough but I'd be hesitant to try it.


The Diamond K400 is more than strong enough. I have a Little Tarheel II with a 72" whip on mine. When someone stole my last Tarheel II from my car, the steel on the hatch lid gave up before the antenna parted company. I got the antenna back, still with the Tarheel attached and the bracket hadn't moved at all. They'd used so much force to remove it they'd bent the clamp part of the K400 and slightly bent the tube on the Tarheel but the swivelly twisty parts hadn't budged an inch and were in exactly the same place they were when I'd tightened them up.


Title: RE: Diamond k400s Lip Mount on FORD EDGE '13
Post by: DW9HGF on July 19, 2013, 09:28:03 AM
Thanks everyone.. i just received my k400s yesterday..i fitted it on my car..i see that tab problem. All i did was, i took an adjustable wrench and a tight place where i can place the mount in between.. then started in a gradual way bent the little tab.. in works! now the next is i need to find braid for the proper grounding of my mount.


Title: RE: Diamond k400s Lip Mount on FORD EDGE '13
Post by: M6GOM on July 19, 2013, 10:14:44 AM
For a temporary job you can use flattened braid taken from RG213 coax.

http://i300.photobucket.com/albums/nn9/computershack/Amateur%20stuff/Icom%207000%20install/4Uu89.jpg

Like you I had to bend the tab a little.


Title: RE: Diamond k400s Lip Mount on FORD EDGE '13
Post by: AC4RD on July 19, 2013, 04:57:05 PM
For a temporary job you can use flattened braid taken from RG213 coax.

And there's also tinned braid available from the regular suppliers; I got mine from DX Engineering.  Though I've also used coax braid on a "temporary" basis--say, 3-4 years.   ;)