Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Can't download to Lotw with HRD and logbook  (Read 2781 times)
KZ7ZUL
Member

Posts: 86




Ignore
« on: April 18, 2016, 04:21:28 PM »

I've finally got my first successful QSO, now ready to upload it to lotw.
I'm using Windows 10, and HRD version 5.24. My userID and pw look correct in the logbook, it acts like it's uploading, but doesn't do anything.

Any help? Should this be a thread in the Elmers section?

73,
Wes
kz7zul
Logged
OZ8AGB
Member

Posts: 376




Ignore
« Reply #1 on: April 19, 2016, 03:32:29 AM »

I don't know how HRD works with LoTW but I have started using Log4OM and it requires TQSL to be installed correctly and in the settings I have to point to where TQSL is installed as it runs TQSL to sign the log.
Maybe HRD has similar settings?
Logged
K5UNX
Member

Posts: 786


WWW

Ignore
« Reply #2 on: April 19, 2016, 05:54:55 AM »

I don't know how HRD works with LoTW but I have started using Log4OM and it requires TQSL to be installed correctly and in the settings I have to point to where TQSL is installed as it runs TQSL to sign the log.
Maybe HRD has similar settings?

That's also correct for HRD. . . I am using 5.24 as well.
Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!