Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: problem with login solved, finally back on eHam, happy!  (Read 1042 times)
OH2KEN
Member

Posts: 27




Ignore
« on: April 01, 2017, 04:25:56 AM »

So, I have been away from eHam net a long time. This was due to the fact that, out of the blue, eHam refused my password. I contacted the site manager and eventually, today, tried to reset my password. Did not work. The site remebered me as OH2KEN and sent me the link for resetting. Well, you are supposed to enter a new password twice to get it right. Only, every time I entered a new password twice, the eHam system claimed I had entered two different passwords, not so! Crazy.. BUT, by chance I found out the culprit. In my former password there was a space in between two parts of the password I used. This must have messed up the eHam software, because when I entered a new password without any space characters, then eHam recognized the password entered as being entered the same way twice. I believe the reason I in the first place for no obvious reason was refused access to eHam had something to do with this problem with spaces in passwords in conjunction with when the password security level some time was lifted requiring special characters, capital and small letters, as well as numbers...but probably had a bug leading to it not being able to handle spaces. Anyway, I am back, and very happy to be able to do so! eHam is my favourite ham forum, love it!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!