Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Is it my or is it my paddle?  (Read 438 times)
KB1FTM
Member

Posts: 2




Ignore
« on: June 20, 2001, 09:33:06 PM »

I am trying to learn CW.  I am practicing transmitting (off air, of course) with a Bencher BY1 paddle.

My dits seem to be bouncing (i.e., I am getting more than the one than I intend).  I am not sure if this is my technique or my paddle.

As I bought the paddle used, I am also unsure of how to adjust it.

Any tips or advice is appreciated.

Thanks.

   Brian
Logged
K1THP
Member

Posts: 10




Ignore
« Reply #1 on: June 20, 2001, 11:18:46 PM »

Sounds like you have a keyer with the Curtis B software. Some rigs like the Ten Tec Scout and the Yaesu FT817 offer built-in keyers using the B emulation. I found out about this when I got my Scout. I have been on CW for 40 years and with an iambic paddle for at least 25 of those years. When I plugged my Bencher into the Scout ... Instant Lid! The extra dit kept coming up. The solution for me was to use rigs with Curtis-B keyers with either an external Curtis-A keyer or switch to a single lever (non-iambic)type of paddle. Good luck with your solution.
73 de Dave
Logged
RobertKoernerExAE7G
Member

Posts: 1435




Ignore
« Reply #2 on: June 21, 2001, 03:10:42 AM »

What are you plugging the paddles into?

Off hand, it sounds like you are using a keyer; as long as you hold either the dit or dah closed, it will send one dit or dah after the other.  In that case, you need more practice.

To increase my copy speed, I stopped trying to send with a hand key, untill I hit 5 WPM.  I had fun with CW at 5 WPM.  But when I wanted to increase to 10 WPM, I just practiced receiving.

As long as I could receive, I never had a problem sending.
Logged
KD5MAW
Member

Posts: 75




Ignore
« Reply #3 on: June 21, 2001, 01:42:27 PM »

I seemed to have the same problem when the dit paddle contact gap was set too wide. Not sure I understand why this occurs or if I'm the only person in the world with this problem, but it went away when I adjusted the gap. One of life's mysteries I suppose.
Logged
AC5E
Member

Posts: 3585




Ignore
« Reply #4 on: June 21, 2001, 05:52:57 PM »

 Hi: Speaking strictly personally, I found I had that problem when I set my Bencher contacts a bit close. I finally got thouroughly aggravated with setting by guess and by gosh and dug a spark plug gap tool out of my care care kit. I have the best results with 0.032 to 0.36 - but I suppose the setting would be different for everyone.

73  Pete Allen  AC5E
Logged
Guest

« Reply #5 on: June 21, 2001, 06:39:34 PM »

Its My...
Logged
KB1FTM
Member

Posts: 2




Ignore
« Reply #6 on: June 21, 2001, 09:39:29 PM »

Thanks for the help, guys, I have figured out what the problem is.

I have the paddle connected to a computer, running CW training software.  As I find the transmit drills a bit too drawn out, I turned up the speed from 10 wpm to 25 wpm.

Without realizing it, it made the dit more sensitive.  In my inexperience, I didn't understand what was going on, and thought it could have been me (a previously  undiagnosed thumb disorder, perhaps?).

If the sensitivity at this speed is truly what it feels like to send at 25 wpm, I have even more respect for those who can do so.

Thanks and 73,
Brian
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!